Page 1 of 2 12 LastLast
Showing results 1 to 10 of 12

Thread: D-T installs OK, shows files in image, but WinDVD won't play movie

  1. #1
    New User
    Join Date
    24.09.2003
    Posts
    5

    Default D-T installs OK, shows files in image, but WinDVD won't play movie

    Operating System: XP SP1
    Burning Software: cdrwin
    Anti-virus Software: norton antivirus 2003 professional
    DAEMON Tools Version: 3.33

    Daemon Tools installs without incident. I can mount a bin/cue image and view the files contained in that image. However, when I try to view the SVCD contained in the image in WinDVD, the program just sits there. No errors, just no action.

    WinDVD plays burned SVCDs in the DVD drive OK, but not in the virtual drive.

    Any ideas??

    Thanks......

  2. #2
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    How you made image?

  3. #3

    Default

    please try to play the avseq1.mpeg file in the mpeg2 folder and report back if this works.

  4. #4
    New User
    Join Date
    24.09.2003
    Posts
    5

    Default

    Quote Originally Posted by LocutusofBorg
    please try to play the avseq1.mpeg file in the mpeg2 folder and report back if this works.
    This works fine.

  5. #5
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    I don't see reply to my question.

  6. #6
    New User
    Join Date
    24.09.2003
    Posts
    5

    Default

    Quote Originally Posted by VeNoM386
    How you made image?
    The image was created using VCDEasy v1.1.2

    If the image is burned to a CD, it plays fine. It's only when using Daemon-Tools to create a virtual drive that I have a problem with WinDVD playing the image.

  7. #7
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    If you dump from virtual drive in some program - do you see some errors?

  8. #8

    Default

    This works fine.
    ok, what I've expected

    Try to adjust the active drive in WinDVD, then WinDVD starts to playback from Virtual Drive, too

  9. #9
    New User
    Join Date
    24.09.2003
    Posts
    5

    Default

    In WinDVD, the source drive is already set to the Daemon-Tools virtual drive. (Is this what you mean?) It still does not play the virtual SVCD. I've also played with the XP autoplay settings, but those don't seem to help either.

  10. #10

    Default

    strange, we'll check it and report back here soon!

    Till then, use direct file-play instead as a first workaround

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •