Page 1 of 3 123 LastLast
Showing results 1 to 10 of 26

Thread: Error on Win Vista X86 RC1 5600

  1. #1
    New User
    Join Date
    31.08.2006
    Posts
    3

    Ausrufezeichen Error on Win Vista X86 RC1 5600

    Daemon Masters:

    There is a problem installing Daemon Tools with Win Vista X86 RC1 5600 "this is the real Official RC1".

    Thank you.

    Best Regards,

    NETT-PC® - ! NuLuJoC Ў

  2. #2

    Default

    Daemon Tools does not officially support Windows Vista yet. There may still be changes to come, so keeping Daemon Tools compatible to non-final versions of Vista has no priority at the moment. It may work, but it may not work as well.

    Of course we will do our best to have Daemon Tools compatible with Vista when it's released. For now, please don't ask about help with Vista-related issues - again, it's not supported yet.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3
    New User
    Join Date
    31.08.2006
    Posts
    3

    Lächeln More Inside...

    well, with some time, i have seen it works
    on Win vista 5600 RC1:

    Daemon Tools v3.02 (Says driver not found but thats ok, just always run as adminstrator)
    Daemon Tools v3.33 [NOTE: UAC disabled]

    and im sorry, about it...but i just trying to make a warning...but now its little work.

  4. #4

    Default

    We will support Vista full as soon as it's official released.
    To cope all the probs around vista is atm. not possible, simply
    because we have our main-target to maintain it under the
    current, official used windows-versions. I apologize for it,
    however, we proved in the past that we're one of the
    first supporters when it comes to new Operating Systems,
    so just trust us, please. We will support it. But not yet.

    Sorry for any inconvenience this may cause for you

  5. #5

    Default Works sorta

    Well i have gotten daemon tools to work sorta i had to install the STDP? driver manualy by getting the latest release from the downloads section daemon tools 4 will install but it comes up with an error saying it cant add a device (the scsi driver i assume) daemon tools 3.02 will install and mount ISO files but not mds files comes up with an error (thats what most people want to mount) I am using RC 1 Build 5600 havent tried version 4 again will try and see what it does

  6. #6
    New User
    Join Date
    13.09.2006
    Posts
    1

    Default

    Right. I just went through a ton of BSODs to find a version of Daemon Tools that works.

    Note that in all of these cases, UAC is disabled.

    4.03 - Blocked from installing by Vista
    3.47 - Blocked from installing by Vista
    3.46 - Installs, then causes endless BSOD loop requiring Last Known Good Configuration to be restored, as it is impossible to go into Safe Mode without a BSOD also.
    3.44 - Installs, program doesn't run giving "Fialed To Detect Virtual SCSI Driver" error
    3.43 - Installs, then causes endless BSOD loop requiring Last Known Good Configuration to be restored, as it is impossible to go into Safe Mode without a BSOD also.
    3.41 - Installs and works. Obviously running newer games is impossible due to evolved copy protection, however all image types are mountable.

  7. #7

    Default

    I hope a Version for Vista is coming quickly
    I have testet many other Tools with VDrives, but no Tool works with Vista.

    Hey Deamon Team!!! We need it remedy!!!
    pls dont wait for the official Release!

    sry for my english, i´m from Germany...

    In German Section, i cant find a actually Thread with this Topic
    Last edited by Davidaff : 14.09.2006 at 11:59

  8. #8
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @Davidaff

    Just wait for next Daemon Tools version which has a new SPTD driver included. I think an admin or someone from Beta-Team has statet that RC1 works with newest beta of Daemon Tools.

  9. #9
    Experienced User sfkilla23's Avatar
    Join Date
    26.02.2006
    Posts
    138

    Lächeln

    Quote Originally Posted by rajraj
    3.41 - Installs and works. Obviously running newer games is impossible due to evolved copy protection, however all image types are mountable.
    I confirm this....on RC1

  10. #10

    Default

    Hey are we abandoning the 5384.4 thread and are moving instead to this one? Great.
    With great power comes great responsibility.
    With great wisdom comes great stupidity.

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •