Showing results 1 to 4 of 4

Thread: Hitman 2 v1.01

  1. #1

    Default Hitman 2 v1.01

    I Have made a backup of hitman 2. And it works great with the daemon tools. But when I update the game to v1.01, it start's asking for the cd again. Isn't that a bit strange? I have Securom emulation on.

  2. #2

    Default

    How did you create the backup (software & settings used)? Hitman2 is protected by SecuROM 4.8x, so working 1:1 backup is impossible atm (it may work for some time with programs like Twinpeaks, but protection will be updated for sure).
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Quote Originally Posted by Copytrooper
    Hitman2 is protected by SecuROM 4.8x, so working 1:1 backup is impossible atm (it may work for some time with programs like Twinpeaks, but protection will be updated for sure).
    Impossible?! So my working UT2K3 backup made in Blindwrite with a .bwa file is not really a working backup? I thought BW beat this before you posted:p
    Hell Hath No Fury Like ASPI Abused

  4. #4

    Default

    Impossible?! So my working UT2K3 backup made in Blindwrite with a .bwa file is not really a working backup? I thought BW beat this before you posted:p
    Hi slydog, nice to have you back "on board"

    NO!! He wrote it's impossible to create a 1:1 Backup and I think he means: on a CD-R!! That's a big difference. I think he means it's possible to detect the TwinSectors in future versions of Securom. And I think he's right about that!

    Even if your Backup NOW works, this can change with future updates of Securom (and maybe the future just begun )
    I've 2 methods in mind that might or might not be able to detect the presence of TwinSectors. But it's only guess.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •