Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: Bekomme keine Verbindung zum Router

  1. #11

    Default

    Bin mir nicht sicher, aber könnt es daran liegen, dass bei "Erster DNS-Server" nicht die IP des Routers eingetragen ist?

    Was kann man oben außer Server noch bei DHCP auswählen?

  2. #12
    Experienced User
    Elandril's Avatar
    Join Date
    18.09.2005
    Posts
    333

    Default

    Quote Originally Posted by Master_Q
    und hier noch eine DHCP-tabelle aus dem router:
    http://img244.imageshack.us/img244/9...6234013dc8.jpg
    Ich glaube, ich habe dein Problem gefunden: bei "Größe IP-Adressfolge der Clients" ist der Wert "1" eingetragen, d.h. dass der DHCP-Server des routers nur einen Client zulässt!
    Da dein erster PC bereits eine IP-Adresse bekommen hat, ist keine mehr frei, solange das Lease nicht abgelaufen ist und nicht erneuert wurde (also nur wenn dein 1.PC ist ausgeschaltet ist).
    Du musst nur bei dieser Einstellung die Anzahl der verfügbaren IP-Adressen auf mindestens 2 erhöhen, dann sollte alles funktionieren!

    Bitte sag bescheid, wenn es geklappt hat!

  3. #13

    Default

    Quote Originally Posted by Sm00chY
    Was kann man oben außer Server noch bei DHCP auswählen?
    -Ohne
    -Relay

    Quote Originally Posted by Elandril
    Ich glaube, ich habe dein Problem gefunden: bei "Größe IP-Adressfolge der Clients" ist der Wert "1" eingetragen, d.h. dass der DHCP-Server des routers nur einen Client zulässt!
    Da dein erster PC bereits eine IP-Adresse bekommen hat, ist keine mehr frei, solange das Lease nicht abgelaufen ist und nicht erneuert wurde (also nur wenn dein 1.PC ist ausgeschaltet ist).
    Du musst nur bei dieser Einstellung die Anzahl der verfügbaren IP-Adressen auf mindestens 2 erhöhen, dann sollte alles funktionieren!

    Bitte sag bescheid, wenn es geklappt hat!
    weiss ich net geanu, meine mutter kommt nämlich auch net drauf, auch wenn mein PC aus ist

    normal steht da auch 32, weiss jetzt wie das kommt.
    habs mal auf 2 geändert und die start ip auf 192.168.1.1

    jetzt funzt es
    also big THX an alle

  4. #14
    Experienced User
    Elandril's Avatar
    Join Date
    18.09.2005
    Posts
    333

    Default

    Quote Originally Posted by Master_Q
    weiss ich net geanu, meine mutter kommt nämlich auch net drauf, auch wenn mein PC aus ist
    Das liegt daran, dass das DHCP Lease (das ist die Zuweisung der IP-Adresse an einen PC) eine gewisse Ablaufzeit hat, während dieser sie fix einem Client zugewiesen ist. Das bedeutet, dass die IP-Adresse für diese Zeit unbenutzbar für andere PCs bleibt, obwohl der ursprüngliche PC ausgeschaltet ist.

    Quote Originally Posted by Master_Q
    normal steht da auch 32, weiss jetzt wie das kommt.
    habs mal auf 2 geändert und die start ip auf 192.168.1.1

    jetzt funzt es
    also big THX an alle
    Sehr schön!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •