Showing results 1 to 2 of 2

Thread: Driver problems in 3.47.0 install

  1. #1
    New User
    Join Date
    26.09.2006
    Posts
    2

    Default Driver problems in 3.47.0 install

    First I tried downloading and installing the newest version, 4.x something. It crashed, sptd stuff.
    When I tried installing 3.47.0 it stopped during installation and informed me about a conflict with some drivers.

    I did save a log, if that can be of any help

  2. #2

    Default

    Ensure previous version is completely uninstalled when installing v4.0x or returning to v3.47.
    Check these threads:
    http://www.daemon-tools.cc/dtcc/t699...-tools-v4.html
    http://www.daemon-tools.cc/dtcc/t213...s-drivers.html
    Note that you must remove SPTD layer in order to re-install v3.47 (see notes in mentioned thread).
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •