Showing results 1 to 10 of 10

Thread: Automount doesn't work any more since DT 3.41

  1. #1
    New User
    Join Date
    04.10.2003
    Posts
    2

    Default Automount doesn't work any more since DT 3.41

    Operating System: Windows 98SE
    Burning Software: InstantCD+DVD (6.4.0.30) und Nero 5.5.10.42
    Anti-virus Software: None
    DAEMON Tools Version: 3.41

    Hi Folks,
    since the last Version of DT 3.41 the automount doesn't work any more. Everytime i restart my PC the device is empty.

    DT ist startet properly but unmountet.

    Ciao Arthur

  2. #2
    New User
    Join Date
    16.09.2003
    Posts
    13

    Default

    Operating System: W98 SE
    Burning Software: alcohol 1.4.6.(build 711)
    Anti-virus Software: AVG freeware
    DAEMON Tools Version: 3.41

    I have exactly the same problem. Autostart and automount selected in options and daemon tools is present in the startup. I try to mount an mds file, haven't tried other types of images yet.

  3. #3

    Default

    We're working on the issue, so be patient.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4
    New User
    Join Date
    16.09.2003
    Posts
    13

    Default

    Thanks

  5. #5
    New User
    Join Date
    13.10.2003
    Posts
    3

    Default

    Operating System: XPpro
    Burning Software: Nero 6.0.0.9
    Anti-virus Software: NAV2k4
    DAEMON Tools Version: 3.41

    i had the same problem...

    Solution:

    set HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Cdrom\Autorun to 1

    and the autoinsert notification should work again

    Freeze

  6. #6
    New User
    Join Date
    16.09.2003
    Posts
    13

    Default

    Seems like the key does not exist in my W98SE registry. But thanks for trying to help.

  7. #7

    Default

    This reg-key has nothing to do with automount!?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8
    New User
    Join Date
    13.10.2003
    Posts
    3

    Default

    oops :oops:

    sorry i swapped autoinsert and automount...

  9. #9
    New User
    Join Date
    04.10.2003
    Posts
    2

    Default

    It seems it has to do with Win98. The most people of mine uses WinXP and there is no problem with the automount feature. Only my PC/OS has that problem.

    I can mount manually after every boot and any other feature works fine. But i forget this man. mount sometimes and its not so funny.

    But thanks for your help.

    Arthur

  10. #10

    Default

    We have confirmed that this is only a win9x problem - it will be fixed in the next version.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •