Page 1 of 2 12 LastLast
Showing results 1 to 10 of 11

Thread: Verschwunden: Optische Laufwerke nach Installation

  1. #1

    Default Verschwunden: Optische Laufwerke nach Installation

    Hallo,
    gegoogled und hier im Forum gesucht habe ich schon - leider ohne Ergebnis. Ich hoffe, Ihr könnt mir helfen.

    Auf meinem Laptop "Deamon Tools" installiert. Zwischendurch kam irgendeine Meldung, dass hierfür irgendwas "disabled" würde; da ich Daemon Tools schon lange nutze und nie Probleme hatte, habe ich einfach "Ja" geklickt und weitergemacht. Installation komplettiert, neu gestartet - und Deamon Tools läuft.

    Doch im Explorer sehe ich mein DVD-CD-Kombilaufwerk nicht mehr. Im Geräte-Manager zeigt die beiden Komponenten mit gelbem Ausrufezeichen und folgender Meldung:

    "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

    Komponenten mit Treibern deinstalliert, neu gestartet, System erkennt beide wieder, aber die Ausrufezeichen im Gerätemanager bleiben bestehen und die Laufwerke werden noch immer nicht angezeigt. Daemon Tools danach komplett deinstalliert, neu gestartet - aber immer noch ohne Erfolg!

    Ich bitte untertänigst um Hilfe! ;-)

    Danke,

    Alex

  2. #2
    Experienced User burnsy_xyz's Avatar
    Join Date
    22.05.2005
    Posts
    131

    Default

    vielleicht ist dein laufwerk locker.
    mir ist e auch mal so gegangen, hab dann einfach da laufwerk rausgezogen nochmal reingesteckt und fixiert, danach hat alles wieder funktioniert.

  3. #3
    Experienced User

    Join Date
    16.11.2005
    Posts
    235

    Default

    Kann man den Treiber nicht manuell installieren?
    Wenn ich im Gerätemanager nach dem installiertem Treiber von meinem DVD Brenner schaue, steht da:

    C:\WINDOWS\system32\DRIVERS\cdrom.sys

    Ich habs noch nie probiert (auf eigene Gefahr).

    Oder hier:

    http://support.microsoft.com/default...d=kb;de;314060

    Vielleicht ist ja etwas nützliches dabei.

    Gruß
    Gerd1
    Last edited by Gerd1 : 02.10.2006 at 21:08

  4. #4
    Experienced User
    Elandril's Avatar
    Join Date
    18.09.2005
    Posts
    333

    Default

    Wird das Laufwerk beim Booten vom BIOS richtig erkannt?
    Welches Betriebssystem?

    Du kannst auch versuchen, DT zu deinstallieren oder den Wiederherstellungspunkt von vor der Installation zurückzuspielen.

  5. #5
    New User
    Join Date
    09.09.2008
    Posts
    0

    Default

    Hallo! Habe genau das selbe Problem mit Vista Ultimate 64bit. Nach der Installation von Deamon Tools Lite 4.30 waren alle optischen Laufwerke im Arbeitsplatz verschwunden! Im Geräte-Manager sind sie aufgeführt, auch das virtuelle Laufwerk, jedoch sind alle mit einem Ausrufezeichen versehen. Gibts denn noch keine Lösung für dieses Problem oder bin ich der einzige der damit kämpft?

  6. #6
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Lad dir mal Imgburn herunter, installieren, starten -> Tools -> Filter Driver Load Order
    und poste mal den Inhalt (copy to clipboard).

    Was passiert, wenn du den Treiber manuell installieren willst (Treiberort auf C:\Windows\inf\cdrom.inf setzen)?

    Folgender Artikel von Microsoft sollte auch helfen (vorher Backup der geaenderten Daten machen):

    http://support.microsoft.com/kb/320553/de
    Last edited by Blazkowicz : 09.09.2008 at 13:00
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7
    New User
    Join Date
    09.09.2008
    Posts
    0

    Default

    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.2.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: Afc
    Lower Device Filter: [None Found]

    Filter Name: Afc
    File Name:
    File Version:
    File Description:
    Product Name:
    Product Version:
    Company Name:
    Copyright:


    Ich kann den Treiber nicht manuell installieren da es bei mir kein cdrom.inf in C:\Windows\inf\ gibt, wieso denn das? Wenn ich Windows automatisch installieren lasse, heißt es allerdings, dass der optimale Treiber bereits installiert ist. Im Geräte-Manager Laufwerk/Eigenschaften wird Code39 als Fehler angegeben: Treiber nicht installiert bzw. beschädigt.
    Die Microsoft-Möglichkeit muss ich mir erst genauer ansehn.

  8. #8
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    AFC-Filter sagt mir jetzt rein gar nichts und bei dir fehlt ja sogar ein wichtiger redbook-Filter von Microsoft.

    Hast du versteckte Dateien und Systemdateien anzeigen lassen wegen der inf-Datei?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  9. #9
    New User
    Join Date
    09.09.2008
    Posts
    0

    Default

    Ok bin wieder da. Die cdrom.inf existiert unter den versteckten Dateien, ich werde aber aufgefordert einen anderen Speicherort zu wählen da die Datei nicht existiert???

    Die Microsoft-Möglichkeit bleibt auch erfolglos. Demnach soll ich einfach alle optischen Laufwerke deinstallieren und dann nach geänderter Hardware suchen lassen, was nur darin resultiert, dass alle Laufwerke erneuet mit Ausrufezeichen erscheinen.

    Beim erneuten Versuch den Standard-CDROM-Treiber automatisch installieren zu lassen, kommt die Meldung der Treiber konnte nicht bzw. nur fehlerhaft installiert werden.
    Besteht vielleicht die Möglichkeit, dass meine Treiberdateien zerstört sind? Findet man die Treiberdateien seperat im Netz? Ich werd gleich suchen.

  10. #10
    New User
    Join Date
    09.09.2008
    Posts
    0

    Default

    Erfolg! Die Microsoft-Methode hat doch gegriffen, nur musste ich statt dem angegebenen "Upper Filter" den es bei mir gar nicht gab, einfach den "Lower Filter" Afc löschen, schon waren die Ausrufezeichen weg und nach ein Bisschen genauerem erforschen des Arbeitsplatzes und einem Klick auf das kleine Pfeilchen, waren die Laufwerke auch am Arbeitsplatz wieder sichtbar

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •