Page 3 of 4 FirstFirst 1234 LastLast
Showing results 21 to 30 of 38

Thread: Vista 5744

  1. #21

    Default Problems in Vista RC2 5744

    just upgraded my RC1 to RC2 build 5744, but now my old daemon installation wont run, cant even uninstall it.
    So I downloaded the new 406 which is supposed to be working with Vista, but after clicking the I agree button in the installation I get the following message :

    This program will install SCSI Pass Through Direct (SPTD) layer on your computer.
    WARNING - SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBG etc.)!
    Please cancel setup if you plan to use kernel debugger on this machine.

    I press OK and the installation just closes down..

    I did upgraded Vista by having the RC2 iso mounted in daemon (which was working fine in RC1), can this have something to do with it?

  2. #22
    Experienced User sfkilla23's Avatar
    Join Date
    26.02.2006
    Posts
    138

    Blinzeln

    Quote Originally Posted by r0yalty
    just upgraded my RC1 to RC2 build 5744, but now my old daemon installation wont run, cant even uninstall it.
    So I downloaded the new 406 which is supposed to be working with Vista, but after clicking the I agree button in the installation I get the following message :

    This program will install SCSI Pass Through Direct (SPTD) layer on your computer.
    WARNING - SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBG etc.)!
    Please cancel setup if you plan to use kernel debugger on this machine.

    I press OK and the installation just closes down..

    I did upgraded Vista by having the RC2 iso mounted in daemon (which was working fine in RC1), can this have something to do with it?
    I told you the same story in another forum... Fresh install and you won't have any problems

  3. #23

    Default

    Quote Originally Posted by sfkilla23
    I told you the same story in another forum... Fresh install and you won't have any problems
    So youre telling me this problem have no solution?
    exept reinstall

  4. #24

    Default

    There is a bug in the windows upgrade process that causes sptd to become deactivated. Sptd dev team is aware of issue and should hopefully have a fix soon.

    A workaround is to delete HKLM\SYSTEM\CurrentControlSet\Services\sptd key, reboot, and reinstall dtools/sptd.

  5. #25

    Default

    Quote Originally Posted by Andareed
    There is a bug in the windows upgrade process that causes sptd to become deactivated. Sptd dev team is aware of issue and should hopefully have a fix soon.

    A workaround is to delete HKLM\SYSTEM\CurrentControlSet\Services\sptd key, reboot, and reinstall dtools/sptd.
    I cant delete that key, it just sais : Cannot delete sptd: Error while deleting key

  6. #26

    Default

    Take a look on page 2 of this thread.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #27
    New User

    Join Date
    27.08.2005
    Posts
    19

    Default

    Anyone sussed an answer to the "You must reboot after previous operation" problem ?

  8. #28

    Default

    Quote Originally Posted by sfkilla23
    I told you the same story in another forum... Fresh install and you won't have any problems
    Originally Posted by r0yalty
    just upgraded my RC1 to RC2 build 5744, but now my old daemon installation wont run, cant even uninstall it.
    So I downloaded the new 406 which is supposed to be working with Vista, but after clicking the I agree button in the installation I get the following message :

    This program will install SCSI Pass Through Direct (SPTD) layer on your computer.
    WARNING - SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBG etc.)!
    Please cancel setup if you plan to use kernel debugger on this machine.

    I press OK and the installation just closes down..

    I did upgraded Vista by having the RC2 iso mounted in daemon (which was working fine in RC1), can this have something to do with it?"
    ok im having the same issue and also the issue of not being able to uninstall or dtool or install it i fixed the error message and not it will let me run the install but now i get this message

    tried everyhting everyone had suggested and now im just frusterated

    if anyone has a salution nows the time llllloolllll

    thats a laugh of frusteration (sigh)

  9. #29

    Default

    enigmatai, see my post above.

  10. #30

    Lächeln

    Quote Originally Posted by Andareed
    There is a bug in the windows upgrade process that causes sptd to become deactivated. Sptd dev team is aware of issue and should hopefully have a fix soon.

    A workaround is to delete HKLM\SYSTEM\CurrentControlSet\Services\sptd key, reboot, and reinstall dtools/sptd.

    thanks Andareed iv read it it just doesnt seem to work so what now? do we just wait untill the sptd bug issue is resolved with vista? or am i not doing somehting right?

    i dno but you guys a are awsom everyone here trys there best to help its real cool thanks in advance for any and all help time and consideration anyone here has to offer.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •