Page 1 of 2 12 LastLast
Showing results 1 to 10 of 12

Thread: Windows vista ultimate 32-bit RC1 5600

  1. #1

    Unglücklich Windows vista ultimate 32-bit RC1 5600


    I try to installed DaemonTools daemon406-x86 for my comuter dell LATITUDE D505 and my O/S is Windows vista ultimate


    So I RUN the Installer. and i agree to EULA and then a message-box appear and inform me about
    SPTD 1.29 - installation, so i click OK and then a reboot is not performed.

    i remove every thing from the regedit then i try again but it wont go fine the same problem above

    my friend have the same computer and system and i try the Daemontools on his computer and its work ok and i dont know what is the problem with my system !!
    Last edited by softnet : 10.10.2006 at 22:08

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    daemon406-x86 doesnt contain SPTD 1.25, it does contain SPTD 1.29 so it seems you are trying to install daemon403-x86.

    For problem check related threads about disappearing SPTD in Vista, there is a bat-file in this forum but i dont know atm where.

  3. #3

    Unglücklich sorry

    i was wrong it does contain SPTD 1.29

  4. #4

    Default

    Hi,

    I have just installed Vista RC-1 build 5600 and the latest x86 Daemon Tools installation.

    Daemon Tools is running in the system tray but when I mount an image I cant access it.

    In device manager, CY3249P YAO523R SCSI CdRom Device has a question mark next to it. I dont think a driver is installed for it.

    Any idea how to fix it? Thanks in advance..

    Asa


    edit by admin: Please don't post more than once, the forum are moderated, wich is why your post's don't up immediately.

  5. #5

    Default

    Sorry..

    I was confused as to why the post wasn't showing up. I thought it may be a bug in the forum or something.

  6. #6

    Default

    DT 3.41 should work wih RC1.
    But the latest DT (4.06) is working with RC2 (build 5744).
    But do not update from RC1 to RC2 when you have DT installed. Make a fresh install or uninstall DT before updating.

  7. #7

    Default

    I tried uninstalling 4.06 and reinstalling with 3.41 but I've still not got any icons for the drives in Computer.

    In device manager it is showing the device is working properly but there is a question mark next to the SCSI CD Rom Device.

    Has anyone else had a similar problem and got it working?
    Last edited by asa_carter : 14.10.2006 at 20:05

  8. #8

    Default

    Where can i find D-tools 3.41?

  9. #9

  10. #10

    Default

    Any idea how to fix my vista problem?

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •