Showing results 1 to 2 of 2

Thread: DMI Pool Data error, yet again.

  1. #1
    New User
    Join Date

    Default DMI Pool Data error, yet again.

    That is the address of the archived post by me. The problem occured again and this time I know it's the mounted drive.

    It's not necessarily DT, but likely the way the drive is mounted and how windows is starting up and trying to read the drive that doesn't exist.

    What I would like to know is if there is a way to, in the registry, completely remove a mounted drive. I tried loading up the hive "System" and removing the extra drive from the Mounted Devices keys, and still no startup.

  2. #2


    At that point, Windows is not even stared, thus it has nothing to do with either Daemon Tools, or the mounted drive.
    Try to boot with your Windows cd into recovery console, log on to your Windows installation (requires administrator password), then enter "disable sptd" - this disables SPTD service -, then exit/reboot, and check if it helps (I doubt). There must be some other issue with your system. Btw you can run chkdsk /r in recovery console, maybe it helps.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts