Page 1 of 3 123 LastLast
Showing results 1 to 10 of 30

Thread: SecuRom 7.26

  1. #1

    Default SecuRom 7.26

    Many of you may have discovered that asr and other similar tools no longer seem to work with this latest version of Securom (7.26). Some few have found this Procyon Securom Loader to work.

    Solution:
    Use Procyon (or asr7.26 as i refer to it)
    Daemon Tools 4.03HE Securom Emulation enabled

    not sure if the latest version of Daemon tools works the same (i have found no reason to upgrade yet).

    Also if your still experiencing dificulties, try changing the drive parameters (giving it a different Vendor, Model and Revision number). This is found under the mount image menu "set device parameters".

    Hope this works for everyone else.

    Edit:
    Apparently this doesnt work for others, the only difference i have noticed is that i have renamed the Procyon file to asr7.26 (perhaps this latest version scans memory to see if asr and procyon are running).

    I have also set my device parameters to:
    Vender: MAD
    Model: MAD
    Revision: 1

    This works flawlessly for me everytime, and i cannot think of anything else that would be different on my system.
    Last edited by masadav : 19.10.2006 at 23:33

  2. #2

    Default

    If you could help me on how to confirm it's 7.26 in the game I try to run... ProtectionID 5.1f only tells me:
    -> Suspicious MZ Header..
    [!] SecuROM Detected - Version 7.xx
    - Scan Took : 0.797 Seconds
    So how do I get it to be more detailed?

    I recognized it only worked with the REAL drive given NO DRIVELETTER by windows. Easy to achieve but still a little weird ^^

    Sry for bad English, I'm German

  3. #3

    Default

    its not working for me :-(.

    is it important to enable the emulation during the install?
    and how to change the device parameter after dt install?

    and @ crazy-daddy: what do you mean with: "the REAL drive given NO DRIVELETTER by windows"?
    (was bedeutet das - kannst auch auf deutsch antworten :-))

  4. #4

    Default

    dark messiah of mm doesnt work this way - also tried to rename the drive parameters.

    any other ideas?

  5. #5
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Try scanning the installation directory instead of the files on the CD.

  6. #6

    Default

    @dermoritz
    Systemsteuerung-->Verwaltung-->Computerverwaltung-->Datenträgerverwaltung
    dort den Laufwerksbuchstaben deines richtigen CD-Laufwerkes entfernen (Rechtsklick-->Laufwerksbuchstaben & Pfade ändern-->Enfernen
    @Jito463
    It was the installation directory :-/

  7. #7

    Default

    When I try to run Dark Messiah using the newest loader for SecuROM 7.26 I get.....

    Please remove disc from current CD/DVD drive and insert the original "Dark Messiah" disc
    in drive F:.
    Please have a look at http://www.securom.com/message.asp?m=other for further, more detailed information.

  8. #8

    Default

    @ francis: my trick is: let this message open and deactivate drive f: or change the drive-letter (the method from crazy daddy don't works for me - the real dvd rom drive don't appear in "datenträgerverwaltung" in english "drive management"??) now the letter 'f' should be available and you can change the driveletter of your virtual drive to f: (via drive parameter in deamontools drive menu)- now press simply "retry" or "wiederholen" (german). the game should now run. the problem is this must be done for every start of the gam.

    btw. for me it doesn't make any differenc if i run it with or without procyon (renamed or not).

  9. #9

    Default

    So why don't you just change your physical drive letter to some other through disk mangement in windows xp and give daemon tools drive the first leeter which is after your harddisk(s) letters.This way it should work out of the box.

  10. #10

    Default

    no this works exactly one time. securom wants the disk allways in one of the physical drives - only changing the letters then works for me.
    where to find "disc management"- at the place where i can change my harddrive letters - the dvd-drives don't appear there!- only the virtual drives

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •