Page 2 of 7 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 70

Thread: "Unbreakable" Securom?

  1. #11
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Quite funny how every time when some bad warez image is floating around, many people come here to complain...

  2. #12

    Default

    Quote Originally Posted by Reef
    Quite funny how every time when some bad warez image is floating around, many people come here to complain...
    oh, haha. It's a joke! I get it, you wern't actually putting forth anything useful. Good one.









    It's not that the 7.26.0006 is particularily fantastic, it's just because it's new. Just hope a pro gets their mits on it soon.
    Imperial Glory? or Metric Dishonour?

  3. #13

    Default

    I created a thread on this new version of Securom and a workaround that has worked for me in the Copy Protections area.

    http://www.daemon-tools.cc/dtcc/t14305-securom-726.html

    Hope it works for you as it did for me.

  4. #14
    Experienced User

    Join Date
    23.03.2004
    Posts
    547

    Default

    I don't think it's a joke.

  5. #15

    Default

    Quote Originally Posted by masadav
    I created a thread on this new version of Securom and a workaround that has worked for me in the Copy Protections area.

    http://www.daemon-tools.cc/dtcc/t14305-securom-726.html

    Hope it works for you as it did for me.


    sorry mazda, doesn't work for me.
    Imperial Glory? or Metric Dishonour?

  6. #16
    New User
    Join Date
    19.10.2006
    Posts
    1

    Default

    Hello, firt post here. I have the same problem with railroads. I think i have done all i knew; I mounted image with dt 4.03 (emulation on), later with dt 4.06 (emul on) and then i used securom 1.1 , 1.2 (asr) and 7.26 (procyon) and the result is always the same, insert original disk or software incompatibility.... Even tried curerom 2 ..but the same. I have recorded image on to cd and..the same result i got with the image...

    Any help please? i donґt know what else can i do

  7. #17
    Experienced User

    Kitna's Avatar
    Join Date
    24.02.2003
    Posts
    479

    Default

    Quote Originally Posted by tchiseen
    oh, haha. It's a joke! I get it, you wern't actually putting forth anything useful. Good one.
    More useful than complaining about bad warez.
    Goodnight Brave Warrior, Goodnight Monster-land..

  8. #18

    Default

    right, and what's good warez?
    Imperial Glory? or Metric Dishonour?

  9. #19
    Experienced User

    Kitna's Avatar
    Join Date
    24.02.2003
    Posts
    479

    Default

    No such thing
    Goodnight Brave Warrior, Goodnight Monster-land..

  10. #20

    Default

    Quote Originally Posted by masadav
    I created a thread on this new version of Securom and a workaround that has worked for me in the Copy Protections area.

    http://www.daemon-tools.cc/dtcc/t14305-securom-726.html

    Hope it works for you as it did for me.
    That didn't work for me but I was wondering what would I set the device parameters to if I change them? Thanks for the help

Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •