Page 2 of 4 FirstFirst 1234 LastLast
Showing results 11 to 20 of 35

Thread: Final Fantasy VII/VIII PC

  1. #11
    New User
    Join Date
    15.11.2005
    Posts
    1

    Default

    I had this problem where I beat the first section of the game and was getting the Insert Disc 2, and My Disc 2 was in Perrrfect condition, but it wouldn't recognise it! Their are mini images out their that are simple to use.

  2. #12

    Default Here you are!!!

    OMG i just did a complete registration for this. But here it is the key too al your problems,and dont nag that there is no REG-Key now do you. Cause there is...:

    This is a guide to getting FF8 PC to work on any OS with any version. All this requires is that you have the 5CDs (or ISO equivalents) and a will to listen and read carefully.

    After installing the game to whatever directory you choose (I will use E:\FF8 in my example since it is a non-standard installation path), mount/insert the first CD into your drive.

    Take note to what drive (letter) you will be using to mount/insert the first CD (I will use S.

    After having done so, open up your registry editor. (For those who are new to this: 1. click your start button 2. click run 3. type in regedit and hit enter)

    In regedit, find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Square Soft, Inc\FINAL FANTASY VIII\1.00

    Again, for those of you new to regedit, simply browse through the following folders (in this order) until the pane on your right displays several items, of which one will be "DataDrive".
    HKEY_LOCAL_MACHINE
    SOFTWARE
    Square Soft, Inc
    FINAL FANTASY VIII
    1.00

    Right click on the string value labelled "DataDrive" (it will have an icon with the letters ab on it to the left of it) in the right pane of the regedit browser.

    Click "Modify"

    In the field marked "Value Data" which is the only field you can change, it will probably display something like "c:"

    This is where knowing your installation cd drive letter comes into play

    Change the "c:" to whatever drive you installed FF8 with (for example "s:\")

    Click OK

    Close regedit.

    Run ff8.exe or your appropriate shortcut.

    That's it - all done. I have tried to make this guide as easy as possible as it took me about 2 hours to finally find out the no cd crack is even necessary for this game, just some regeditting fun. So hope you appreciate it and lay on the feedback/success!

  3. #13
    New User
    Join Date
    17.03.2006
    Posts
    2

    Default

    sorry, it doesnt work for me....

    i installed FF8 with an image. k installing done (sry for my bad english^^ im german). now i mounted CD1 img in G: (virtual drive) and do this regedit thing.

    i start FF8.exe and chose New game but the game is crashing now and monitor is changing to windows....


    can anybody helpme?

  4. #14
    New User
    Join Date
    17.03.2006
    Posts
    2

    Default

    now it works just reinstalled the game lol

  5. #15

    Default Final Fantasy 7 error

    I was able to mount FF7 in Daemon Tools and play through most of the first disc until i came across an error that windows found. Does anybody know how i can get by this? Re-install or something else?
    Last edited by SubZero801 : 20.03.2006 at 22:29

  6. #16

    Default

    What does the error message say? If you're stuck at some precise point, it seems like a bug or perhaps a scratched disc or bad image. Try patching FF7 to the latest version if possible, or try playing from the original disc to see if the same happens.

    If you're playing from the original discs, try creating an image with Alcohol 120% and check if any unusual bad sector messages occur during the image creation process.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  7. #17

    Default

    The problem occured everytime the first Chocobo race was about to begin. I did get the patch though and now its working fine. Thanks.

  8. #18

    Default

    Quote Originally Posted by Spooky
    I don't mean to reveive an oold topic, but I have problems play FF8. When I start New Game, it says "Insert Disc 1" then I did what that guy said and go to Regedit. I typed in "Final Fantasy" and the location of the CD came up. But I don;t getw aht you mean by change thr letter drive. becuase i did, and it says wrong disc inserted. It's hard to explain but can anyone help me?
    I'm having the same problem, I did the little tutorial and did the directory thing, but no go.

  9. #19
    New User
    Join Date
    13.04.2006
    Posts
    3

    Default

    I get the same "Insert Disc 1, 2 or 3" kind of error when I try to run FFVII. Tried a few things such as applying the available patches and changing my registry to the foldering with my ISO's but still a no go.

    EDIT:

    Just tried again. Mounted the 'Install Disc', which ran perfectly, and installed FF7. Everything looks to be as it should be, however, when I click on the exe it asks me for a disc, when I mount a disc (any of the Disc 1-3 ISO's) my computer asks me what I want to open the files in the ISO with instead of the program intself recognizing the disc and none of my ISO seem to act as a 'Play Disc'. The install still tries to install and all the others only have game data (videos, etc).

    Still a little green with Daemon but I think I'm using it correctly...

    EDIT (again, boy I'm on a roll tonight):

    Yeah, it works...I'm stupid. Had the wrong drive in. Now I just have to see if a detachable numpad exists for laptops or if I can change the default keys somehow because it won't let me navigate without a numpad, it seems. But hey, one problem solved.
    Last edited by sux2bu : 13.04.2006 at 04:51

  10. #20

    Default

    This still isn't working for me, I used regedit to change the drive location to E, but it's still giving me the "Insert Correct CD" error. Any additional help will be greatly appreciated

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •