Page 4 of 4 FirstFirst ... 234
Showing results 31 to 35 of 35

Thread: Final Fantasy VII/VIII PC

  1. #31
    New User
    Join Date


    the fix for final fantasy8 is easy :P
    open the registry editor

    go to:

    there you should find an entry named data drive
    modify data drive and set it to your virtual drive's label

  2. #32


    ~Easy Install 1 DVD 2.04 GB~

    Ok I'll tell you how to install and run this game, all you need is time and a blank DVD.

    Thanks to sp[oo]ky 4 the inspiration.

    First you will need to know how to mount image files. If you dont know, READ THIS : How to Mount or Watch .ISO Image Files with DAEMON Tools | Articles - Digital Digest

    Now you will need to create a temporary folder, call it whatever you want. Lets call it "New Folder" for my guides sake.

    Mount the FF8 Disc 1 image, and then copy all the files directly to "New Folder". Your temporary folder remember?
    Now do the same with Disc 2, Disc 3, and Disc 4. You will notice that you are asked if you would like to replace three files. Namely: "FIELD.FI", "FIELD.FL" and "FIELD.FS"
    Say no, or yes. it doesn't matter as they are identical copies.

    (Wondering why they are identical copies? Well these three files will be installed on your PC if you choose the "max" install option, otherwise they will be run off the CD if you don't install them.)

    Now you need to mount the install disc, then copy all the files you see into the folder that has the install disc. NOT YOUR temporary folder, but the folder that has your install disc image. Now if your smart, you may have realized that you just copied an image file out of an image file. Crazy right?

    Well now you need to mount this new image. it should be in the same folder as the image you just mounted. You'll know if it's the right one because you will be prompted to install, but don't install yet. Now copy all those install files into your temporary folder. Yeah it looks a mess but it's worth it.
    you should have a whole lot of files in your temporary folder now. If you select all and right click then select properties, it should say:
    1,526 Files 32 Folders
    Size 2.04 GB

    Now you need to burn all these files onto a DVD. Name the DVD "FF8_Disc" (without the " obviously) when you burn it. I used Nero to burn these files.

    Now you have one DVD, and thats all you'll need. Insert the DVD and install.

    Make sure you use your main DVD rom drive!

    Once it's done run the game (Start Menu\Programs\Eidos Interactive\Play FINAL FANTASY VIII)

    NOTE: X is your default "Enter" key. use it to skip intro and select.


    ~Email if you have any problems~

  3. #33

    Ausrufezeichen HEY, REply A.S.A.P. !!!!

    Witch "DISK" file name do u have to change? Because , there is the file "DISK3" under the DISC3.PAK file that i can't change , so please reply A.S.A.P. if you can help me with this!!!!!!

  4. #34
    New User
    Join Date

    Default Can you please..

    Quote Originally Posted by sux2bu View Post
    I get the same "Insert Disc 1, 2 or 3" kind of error when I try to run FFVII. Tried a few things such as applying the available patches and changing my registry to the foldering with my ISO's but still a no go.


    Just tried again. Mounted the 'Install Disc', which ran perfectly, and installed FF7. Everything looks to be as it should be, however, when I click on the exe it asks me for a disc, when I mount a disc (any of the Disc 1-3 ISO's) my computer asks me what I want to open the files in the ISO with instead of the program intself recognizing the disc and none of my ISO seem to act as a 'Play Disc'. The install still tries to install and all the others only have game data (videos, etc).

    Still a little green with Daemon but I think I'm using it correctly...

    EDIT (again, boy I'm on a roll tonight):

    Yeah, it works...I'm stupid. Had the wrong drive in. Now I just have to see if a detachable numpad exists for laptops or if I can change the default keys somehow because it won't let me navigate without a numpad, it seems. But hey, one problem solved.

    Can you please please please please please PLEASe tell me how you did this, step by step..I am a COMPLETE idiot with this mounting etc crap..

  5. #35


    I think you didn't download the Game Registry

Page 4 of 4 FirstFirst ... 234


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts