Showing results 1 to 8 of 8

Thread: Daemon 4.06 x64 is WTF?!!

  1. #1

    Default Daemon 4.06 x64 is WTF?!!

    Hi, I recently installed the Daemon tool in my Windows Prof. X64. After it finish it setup, everything worked fine until I reboot my computer. After the reboot, DT 4.06 x64 no longer function, it even hung up my computer. I tired to uninstall it using the Add or Remove Programs in Control Panel, but I didn't see Daemon Tool. I even tried to use the Daemon Tool Setup.exe to remove the software, still no luck. But luckily, I was about to remove it by deleting the stpd.sys in Driver under System 32 Folder. Now, I'm unable to install the DT 4.03 x64. What can I do now? Why the DT 4.06 is messing up My computer?? I know, I am not the only one who is having this problem. In fact the 4.03 version works the best of the best. How can I install the DT 4.03 and completely remove the affected DT 4.06??

    Thank You,

    (I remove what I said earlier)

    "Mess ppl's OS" comment could have been worst
    Last edited by weaponxp : 27.10.2006 at 06:11

  2. #2


    we can discuss about help for you when you calm down and
    avoid comments like "mess ppl's OS". Who do you think you are
    that you can leave such comments here? We working our asses
    off and just because 1 promille of our users have a problem, you
    can write such bullshit? Of course it is dangerous sometimes to
    install software - as software CAN contain bugs. Show me
    software which does not have any bugs. But to assume that
    we do harm by intention is wrong, it's unfair and its crap.

    We where the first ones on the 64bit-front and so far I must
    admit that most of that users are thankfull we did it. We support
    x64 the same as we do with x86. And what did you for us?
    (Except such comments that demotivate me to help you)

    And I doubt that any of our thousands of users will help you,
    too. Your turn now

  3. #3


    Remember, I said quote "In fact the 4.03 version works the best of the best." I was praising how DT 4.03 works the best. It could mean"the software freaking rocks and what an awesome job you guys have done", "This F***ing rocks!, F***ing awesome job you guys have done", and many more. I am sorry about what I said "mess ppl's OS"

    This isn't the first time that has happen to me when I installed DT 4.06 x64, I was frustrated alot that my computer was a messed. It took me almost 8 hours trying to figure out WTF going on with my computer. First I thought it was an virus because I didn't install on after I finished installing the OS. Second, I was my old NIC casue the problem, but I found out it cause my VGA go haywire. With many hours spend and reformatting, my last thing in my mind was DT causing the fuss, because I knew that DT is and remains the best CD emulated software I ever used, and I didn't even blame it on the DT until I read the forum about problems with DT 4.06 in the Fourm from this website.

    Yes, again I was frustrated, but can you blame me for the frustrated I went through ?
    Last edited by weaponxp : 27.10.2006 at 09:34

  4. #4

    Default And an Another thing

    LocutusofBorg, the comments like "mess ppl's OS" could have been worst, I could of used mess up, messing with, and so forth. Heck, I could of use the F, S, SF, and etc, but I didn't and I've used polite words. DT has been awesome and never ever given me a problems in the past, it was weird that new DT caused me and other users computer hungs. I click started, nothing happen. Then I click my folders, nothing happens. I tried to restart, nothing happens, and so much more. That is messing with the OS, and I don't know how or why.

  5. #5


    having same troubles with DT x64.

    sometimes when my PC crashes and i have to hit reset, daemon tools tray icon is gone and tools like prot stop crash directly on start forcing me to hit reset again.

    if this happens i'm not able to uninstall daemon tools anymore and i can not reinstall either. repair doesnt work too.
    the only thing is to manually delte all sptd files + registry strings.

    after that i can install again - but this damn icon disapperas often.

    at least it would be great to release a seperate daemon tools uninstaller which deletes every key and file DT installs. the one in dt setup.exe is not working ! it just starts (sometimes not) and vanishes after choosing uninstall.

  6. #6


    Same problems here. First I thought it had to do with my RAID drivers or my WLAN drivers. I began from scratch:
    * clean install of Windows XP Pro x64
    * did not install any windows updates
    * created an image of my fresh install
    * installed daemon tools 4.0.6.x64

    After a successful reboot I started installing other common software and games. But during this install process, explorer.exe and iexplore.exe hung. Tried to kill the processes via TaskManager but that did not work, had to press the reset button on my PC. As soon XP booted, the logon process took like forever and the Daemon tools icon was a goner.

    So I restored the earlier created image and then tried DT4.0.3.x64 and all the above problems did not occur any longer.

    But there is also an upside to DT4.0.6 (the x86 version) works smoothly and without any issues on Vista RC2. (Yes, I am dual booting with XPPro x64 and Vista RC2 x86 )

    So I hope a fix will be there soon, until then I will be using 4.0.3.x64 on my Windows XP Pro system.

    And guys of Daemon don't get me wrong I really appreciate the work you are doing!!! DT is a great if not the best Image mounting software I know! Good luck on finding (and removing ) this bug.

  7. #7
    New User
    Join Date


    Quote Originally Posted by Black-
    at least it would be great to release a seperate daemon tools uninstaller which deletes every key and file DT installs. the one in dt setup.exe is not working ! it just starts (sometimes not) and vanishes after choosing uninstall.
    i agree 100%, this would be very useful.

  8. #8


    Quote Originally Posted by b1gg13
    i agree 100%, this would be very useful.
    I agree, too. We will release within the next days several
    new 3rd party tools and additional a new uninstaller hopefully,

    That new DT version is creating trouble for some users is simple
    the fact that it is - after all - a system-component. It is not
    comparable as if you f.e. install WinZip. Every change in this
    area can cause huge effects. Although we do our best, really,
    it is not foreseeable how other components can react together
    with changes we made to our code. Keep in mind that there
    are several thousands configurations out there.

    4.0.3 to 4.0.6 have internally some evolutionary changes,
    so it is indeed possible that this cause some probs on some

    What about the language used here? Well, keep in mind that
    we're not all live in USA or GB and therefore it IS possible
    that we get it wrong. The best way to avoid such reactions
    is to simple not use such "crypted" phrasebooks but simple
    plain words. And yes, I understand that people driving nuts
    when they run into trouble with new DT version, however,
    we should concentrate on how to fix it and not waste time
    to such discussions, agree?

    Some additional words: Keep one thing in mind: We do NOT official
    support Prot.Stop - it is possible to cause probs with DT. In fact,
    it must not even be DT which cause you probs, when you use 3rd
    party-software, then use the one HERE available OR just live with
    such problems. The software we release on our site here IS checked
    and not only that, we working closely together with the authours or
    Authors are part of our DT Team.

    In the past, there was a very similar discussion when people used
    "AntiBlaxx", which was known to cause alot of harm/probs together
    with DT V3.x. Of course you can use such programs and normally it
    should work, as the authors of course check it, too before they release
    such software (at least I assume it). However, IF there is problem you
    get by the use of such 3rd-Party-Software, you should contact also
    the support of such tools. We will check now if prot-stop can cause this
    bugs, should this be fact, we will maybe contact the authors for better
    integration of prot.stop.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts