Showing results 1 to 5 of 5

Thread: DAEMON Tools 4.08 X64 on windowsXP PRO x64. DT quits suddenly!

  1. #1

    Default DAEMON Tools 4.08 X64 on windowsXP PRO x64. DT quits suddenly!

    hello dear all, developers, and users.

    after browsing trough the forum topics I decided to start this new topic, but please if you are a forum moderator and have a better overview on the daemon tools forum structure and find, my topic is duplicate or un-necessary, then remove it.

    I run windows XP x64 Professional english, windows auto update enabled and updating so I think some of you (dev-s) would probably know better than I what kind of updates MS releases, which also are all installed here on my PC of course too.

    I have NOD antivirus, to mention, but I think it never had any conflict I can remember, regarding any previous ot this version of daemon tools bur you'll know better.

    I think I dont have any other interesting piece of software which will interfere with DT, no SW firewalls except integrated SP2, no other CD-DVD emulators or actively running other CD-DVD related SW. (I have NERO but custom setup, no resident running part(emulator) of nero.

    here is what I would like to fix:

    I have this XP PRO x64 machine with windows for longer time, I had previous DT-versions (x64 of coz) running.

    My previously running DT (must not be very older than the newest, but not this latest version as I can remember: DAEMON Tools 4.08 X64) had a strange bug once: I mapped a DVD movie ISO file, to convert it with NERO digital, and wanted to un-map it, map the next DVD movie ISO: then DT icon disappeared from the task bar suddenly, (next the clock.) restarting DT app did not helped too, same error.

    Now I downloaded the newest DT (DAEMON Tools 4.08 X64) from this website's links, installed it, rebooted, and from this time I face this problem continuially again: DT icon is there at startup, BUT as I click on it to browse an ISO file, the file browser window pops up and then it disappears, together with the DT icon. ( I even can not restart the DT application because as I click on it again to browse, the error happens again.

    I updated to SPTD with: SPTDinst-v138-x64.exe from the link I found in downloads section, (!!! : it said, i have an outdated SPTD (so I guess DAEMON Tools 4.08 X64 has an outdated SPTD bundled ) so I updated it, still no luck.

    please, if some of you had a good idea for me, I would be very thankful.

    cheers: Marton.
    Last edited by martin555 : 01.12.2006 at 20:27

  2. #2
    Jito463's Avatar
    Join Date


    Is there any error message in the Event Viewer that indicates the source of the problem?

  3. #3



    forgot to mention, but this was the first thing I checked locally. nope, no error msg in the event viewer.

  4. #4

    Join Date


    This seems not problem with DT but with your shell.
    Some people reported similar problem if they had 3rd party shell extensions installed.

  5. #5


    oh,, thanks

    finally some replies.

    shell? pls give me some examples what extensions you think?

    I have .. shell extensions.. let me see.. winace (, nod32, I mentioned, then.. Internet download manager "IDA", then.. kazaa lite mega codec pack.. huh I guess as I browse trough my start menu, wont be much more than these..

    pls some1 help me find out what could causethis prob.

    is there no way getting out from DT, what caused the problem? any log, debug , anything?


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts