Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: Heroes of Might and Magic 5 is now SecuROM 7.29...

  1. #11
    New User
    Join Date


    Doesn't work for me either.
    As soon as I activate YASU, Securom tells me on loading that a required security module could not be loaded.

    What I did:
    Run Daemon 4.06 HE with SPDT 1.35
    Mount H5 image (mds/mdf)
    Cancel autorun
    Run YASU (1.02b)
    Attempt to start using H5_Game.exe

    Return Error.
    Tried same thing but running H5_Game.exe with the asr loader instead and get the same message.

    Also, if I run YASU again (which supposedly should unhide your SCSI), I still get the error message.
    If I reboot and do not run YASU but only the game file (without starting daemon either) it will tell me no cd inserted instead.

    Does YASU only work under certain conditions or am I doing something wrong?

  2. #12


    deos not work for me for some reason. i have hommV euro collectors edition. tried following programs:

    DT4.08 HE
    SPTD 1.38
    yasu 1.5

    can get it to work. at first i thought it might be image file. i did 1st image with alchohol120%. then just today i re-recorded image with blindwrite 6 (it took around 10 hours to do it) and tried to use that image thru DT and curerom+dt and i get mesage saing:

    inset original CD not a back up (1000)

    it is not a rush but i would apreciate some guidance here. my game version is 1.4 (latest one) i can do another image if you think that is the problem with settings. i own worldwide colectors edition (only 3000 copies worldwide) and would like to preserve dvd.

    thanks Dz

  3. #13


    Okay, seems they are searching for something different this time...

    I used:
    DT 4.08
    Alcohol 1.9.6
    Blindwrite 6.0

    No chance of running the game. BUT...
    After uninstalling Blindwrite all works just as described (start YASU, start the game and play)!

    Donґt know, what they specifically search, but Blindwrite seems to be "blacklisted" somehow...

    (I first tried and "cleaned" my registry from some old references to "VAX347S" and "A347SCSI", donґt know, why these entrys still resided, but maybe they too had some influence)

  4. #14
    Experienced User
    Kinlaadare's Avatar
    Join Date


    You don't have to uninstall blindwrite 6, just disable ez-play...
    Carpe diem

Page 2 of 2 FirstFirst 12


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts