Showing results 1 to 3 of 3

Thread: Old file still mounts even when i try to mount a new file!

  1. #1

    Default Old file still mounts even when i try to mount a new file!

    Heya

    After mounting file A and installing it and unmounting it,
    I went on to mount another file B. However, whenever i do this, when i try to explore the mounted file from "My Computer", it still shows up as file A. Hence i cant install file B.

    But strangely, i can still mount other files normally. Its just taht file B always appears as file A.

    When i transferred the imgage for file B into another computer and mounted it, it worked and file B auto-ran.

    So how do i fix this problem on my own computer?

  2. #2

    Default

    okay, i manage to fix it, but via a very strange way.

    I tried mounting and unmounting file A. but that didn't work.
    Next i renames file B. That didnt work either.

    Finally, i defragged my drive which has both Daemon tools and the files in them. Worked after that... strange huh... Maybe the defrag scrambled the virtual file A which seemed to be hanging arnd...

    is that a better way to correct the problem?

  3. #3

    Default

    Usually such problems are caused by disabled auto insert notification (AIN). If you've CloneCD installed, the easiest way is to enable related settings in CloneCD options. Note that you don't need autorun/-play to be enabled, but it won't work without AIN.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •