Showing results 1 to 9 of 9

Thread: UFO: Aftermath doesn't run with D-Tools

  1. #1

    Default UFO: Aftermath doesn't run with D-Tools

    G'day all,

    I've just got my copy of UFO: Aftermath ( Purchased retail copy of course :lol: )
    and I have just imaged the two CD's with BlindWrite 4.5 ( Not the V5.0 beta ). Anyway, the game will run with the play CD in the drive, however when I mount the play disk image with D-Tools the game fails to run. :?

    I have checked Gamecopyworld.com, and it states that the game is Securom but it doesn't state the version.

    I am running version 3.33 of D-Tools and version 1.2 of the game. As of yet I'm yet to try the new version of D-Tools, so I'll give that a go and see how it goes.

    Is this a possible black listing issue? Any ideas on what to try next?

  2. #2

    Default

    If you suspect it to be a blacklisting issue, first thing you ought to do is update to the newest version of Daemon-Tools (currently 3.41) which is probably not yet covered by the potential blacklist.

    You might also want to try making a copy with Alcohol 120% - using the SecuROM *NEW v4 profile for reading & writing. It will however need Alcohol's or Daemon-Tools' RMPS emulation activated to be recognized as valid.
    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3

    Default

    More than likely, your image is patched with twinpeaks. Patched twinpeak copies won't run properly on the virtual drive.

  4. #4

    Default

    Thanks guys for the tips, however it still looks like a no go. :cry:

    I tried the new version of Daemon tools, but the image still refuses to run with D-Tools 3.41

    I guess the next step is to try Alcohol and see how that goes. With that idea, I have a few questions.

    I've never used Alcohol before, mainly sticking with BlindWrite and Clone-CD, so how do I activate the Alcohol's or Daemon-Tools' RMPS emulation with Alcohol?

    Also, is there any way to determine if the CD's are patched with twinpeaks? ClonyXXL 2.0.1.5 can't determine the copy protection.

    BTW: I have found a NO-CD .EXE, but I'd rather use a virtual image of my game CD's, so I don't have to go hunting for cracks next time a new patch is released.

    Speaking of ClonyXXL, I just went to their site and found a big skull on the main page, so I take it ClonyXXL is another victom of the German CD copy ban!

  5. #5

    Default

    If you go into alcohol's options, then emulation, you will see RMPS option. Just make and burn image using securom new 4.x datatype.

  6. #6

    Default

    Quote Originally Posted by Andareed
    If you go into alcohol's options, then emulation, you will see RMPS option. Just make and burn image using securom new 4.x datatype.
    Cool. I'll give that a whirl and see how Alochol 120% performes over BlindWrite.

    I'll get back to you with an update.

  7. #7

    Default Was THAT as waste of time, effort and $71 AUD!!

    Well after finally purchasing a copy of Alcohol 120%, I had high hopes of getting this game to work off an image. Boy was I wrong.

    I used Alcohol 120% to create mages of both disks making sure that RMPS emulation was on, and that SecuROM *NEW v4 was selected as the imaging profile.

    After the images were successfully created I attempted an install. To my horror I got the error message below, just at the point the disks needed to be changed...



    ... At least my BlindWrite images would install the game, allowing the disk swap at the right point!

    I took a few moments and reinstalled the game with the BlindWrite images, and tried to run with the Alcohol 120% MDS file. It appeared to work, but then I realised that the patch was not installed. So after some further re-installations, I found this out with trial and error.

    Version 1.0 = Both Alcohol and BlindWrite images worked.
    Version 1.2 = Nothing worked.

    Looks like that TwinPeaks thing's f***ed my game install compatibility with my virtual disk images.

    So purchasing Alcohol 120% was a BIG FAT WASTE OF TIME AND MONEY!! :x

  8. #8

    Default

    You should not attempt to mount a twinpeak patched image, as it will surely fail.

    As for the patch, can you scan the exe with some protection scanner and report exact version?

  9. #9

    Default UFO: Aftermath version

    UFO: Aftermath 1.2 shows up as 4.85.07.0011 in SecuromID.

    This is the american release of the game, as far as I can tell. Didn't have any luck in making a working image either, but I didn't try very hard (only tried with CloneCD).

    If you guys want me to test something you know how to reach me. I'll be spending a bit of time playing this game, so I should be in a position to help out a bit once again :)

    /LoneWolf

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •