Page 2 of 3 FirstFirst 123 LastLast
Showing results 11 to 20 of 21

Thread: Yasu

  1. #11
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    grabbed 1.06, it crashes, bad parameters passed on the stack
    crashes @ .401BEE.. mov dword ptr ds:[eax], edx

    eax = 03
    edx = 36

    access violation (obviously as 03 isn't a good area of memory to try and write to)..

    os: xp32 sp2

    didnt try any commandline params...
    if its of any help, it only seems to happen when i try running the exe the 2nd time
    (to restore), and that i have all drive letters in use, and my last 3 drives are network maps.. hopefully that might aid you in reproducing it, issue also does not happen on my vmware win2k sp4 system

    also when executing it the first time the messagebox does not appear that reports what drives were hidden...
    Last edited by evlncrn8 : 11.01.2007 at 02:16

  2. #12
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Does anyone else have this (above) problem?
    Mail:
    curerom @ daemon-tools.cc

  3. #13

    Default

    Quote Originally Posted by sYk0 View Post
    Does anyone else have this (above) problem?
    I am having a similar issue with an error from yasu.

    I had run 1.04 to hide, without unhiding, I ran 1.06. everything seemed ok, until I tried to run the game, R6. then Yasu crashed.

    let me know if there is more info I can provide.

    thx

  4. #14

    Default

    When I try to run yasu, I get an error "YASU.exe has encountered a problem and needs to close."

    the error signature offset is 00001bee. and this is on xp.

    and now every time I try to run yasu, I get the same error message. even after I reboot, and enable and disable daemon-tools.

    let me know if you need more info.
    Last edited by Sixpackd : 11.01.2007 at 19:03 Reason: adding more info

  5. #15
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    Quote Originally Posted by Sixpackd View Post
    "YASU.exe has encountered a problem and needs to close." the error signature offset is 00001bee.
    Add base address = 401BEE = same issue as mine

    also, is this forum moderated?, cos my original post didnt seem to appear

  6. #16

    Default

    yes, this forum is moderated, however, there was a glitch in
    user-rights, therefore your post doesnt appeared immediately,
    is corrected now

    sorry for any inconvenience

  7. #17
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    cheers chief , hopefully we can help syk0 sort this soonish

  8. #18
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Try this hotfix from Microsoft see if it helps...
    http://www.microsoft.com/downloads/d...displaylang=en

    It may be a problem with the Windows Vista section in the exe's manifest.
    Mail:
    curerom @ daemon-tools.cc

  9. #19

    Default

    looks like its still an issue for me, even after I run the hotfix and reboot. everytime i run YASU 1.06 I get the error. also after the error happens, it seems that rundll gets hosed, so that every time I shutdown, it gives me that message saying trying to close rundll, or something like that.

    ps. check your daemon-tools.cc email

  10. #20

    Default

    Quote Originally Posted by sYk0 View Post
    Try this hotfix from Microsoft see if it helps...
    http://www.microsoft.com/downloads/d...displaylang=en
    It may be a problem with the Windows Vista section in the exe's manifest.
    i already had that update windows update automatically downloaded it ages ago getting same offeset error Offset: 00001bee

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •