Page 1 of 5 123 ... LastLast
Showing results 1 to 10 of 45

Thread: New YASU for Armed Assault 1.02?

  1. #1

    Default New YASU for Armed Assault 1.02?

    Hi,

    Today i've installed the 1.02 Patch for Armed Assault (German), but i can't get it work with YASU 1.07 and DT 4.08 (SPTD 1.39), YASU 1.05 worked with Armed Assault 1.00 and 1.01 but not with 1.02, so it's sure that they have blacklisted YASU...

    Is there a ETA for a new YASU version with the latest Securom Anti-Blacklists?


    greets

  2. #2
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Nope, no ETA on new version of Y.A.S.U...
    Sigh, I don't have Armed Assault so i can't test this problem...

    When was the patch released...?
    Can you check the SecuROM version with ProtectionID?
    Does anyone else have this problem with Armed Assault 1.02?
    Mail:
    curerom @ daemon-tools.cc

  3. #3
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    1.02 works fine with latest YASU 1.07.
    It has SecuRom v7.30.0011.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  4. #4

    Default

    omg, sry, my fault, there was something wrong with my PC, i've rebooted my PC and now YASU 1.07 works with ArmA 1.02 :S ^^

  5. #5
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    In many cases problems can be solved by simply rebooting
    I wonder if Vista will be any better.

  6. #6
    New User
    Join Date
    27.02.2007
    Posts
    2

    Default

    Reboot didnt help me

  7. #7

    Default

    With patch 1.05 something happened. YASU 1.02b, 1.5, 1.7 and so on is blacklisted.

    Protection ID v5.2c gave:
    -------------------------------------
    Build 12-02-2007....
    > Ready

    Scanning -> C:\Program Files\Bohemia interactive\ArmA\arma.exe
    File Type : Exe, Size : 10436608 (09F4000h) Bytes
    -> Suspicious MZ Header..
    [!] SecuROM Detected - Version 7.21
    [!] Possible CD/DVD-Key or Serial Check -> CDKey
    - Scan Took : 0.531 Seconds
    -------------------------------------

    v 7.21!? That cant be right? :P

    I tried all the anti blacklisting tools i could find but the only one that slipped by securom still didn't work from hiding D-tools (Pr0t.St0p v1.1).

  8. #8
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    YASU 1.02b, 1.5, 1.7 and so on is blacklisted.
    mmm, really?

    what is the error message given by SecuROM?

    also I'm working on a newer versionof Y.A.S.U (v 1.1.0) which should be out shortly.
    Mail:
    curerom @ daemon-tools.cc

  9. #9

    Default

    The error SecuRom gives me is "This program cannot be executed (5023)." and then the usual link to the website.

  10. #10

    Default

    Error message with YASU 1.07 is (translated from my native language to English):

    -----------------------------------------------------
    An obligatory safety module could not be started (5023)

    Look at http://blabla.whatever... for more information.
    -----------------------------------------------------

    Worked perfectly with 1.04.

    virtual-cd-hide.exe gives same error but the number ...(5000)

    SR7.Stop_1.0.exe gives same error but the number ...(5010)

    And so on with other programs (tried all i could find. old ones as well as new).

    With no anti blacklist tools loaded i get:

    -----------------------------------------------------
    Conflict with an emulation software yadda yadda
    look at http://...
    -----------------------------------------------------

    With Pr0t.St0p v1.1.exe loaded i get the same error. That is the same error as if i didn't have any anti blacklisting tools loaded.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •