Showing results 1 to 7 of 7

Thread: Cygwin issues?

  1. #1

    Default Cygwin issues?

    Are there any known conflicts between cygwin and DT? I installed DT last week and right around that time started experiencing a problem with cygwin. Cygwin is a linux emulation that runs under Windows. When I try to run an "ls" command to list the contents of a directory, sometimes it doesn't output anything. If I run the same command again, it works. The next time it may or may not work. I don't know if it's related to DT or not. I tried uninstalling DT but the problem did not resolve itself. Is there anything left behind that DT installs after running the uninstaller? I recall the first time I installed DT, it required a reboot *before* installing anything. That indicates to me that it needs to install something else before it installs itself and I'm wondering if maybe that "something" is being left behind by the uninstaller and conflicting with cygwin.
    TIA.

  2. #2
    Experienced User

    Join Date
    23.03.2004
    Posts
    547

    Default

    I have never heard of any problems with Cygwin.

    You also have to remove SPTD Layer. Download SPTD setup file ( http://www.duplexsecure.com/en/downloads ), execute and select uninstall.
    Note: SPTD is also used by Alcohol 52% / 120%.

  3. #3

    Default

    Tried removing sptd but that did not resolve the problem either. Guess I am barking up the wrong tree.

    Is anyone successfully running both cygwin and dt?

  4. #4

    Default

    I have cygwin installed and also DT and are having no probs so far ...
    I installed cygwin some days ago and had dt installed all the time before and all is working fine.

  5. #5

    Default

    Thanks.

    Since my OP I've pretty much concluded it's an issue with cygwin and I'm working with the developers on the cygwin mailing list to get it resolved. I'm convinced that DT has nothing to do with it and I've since reinstalled DT.

  6. #6

    Default

    Ok, good to know thats your problem was caused by cygwin.
    I hope you will solve it with the help of the devs.

  7. #7

    Default

    It's actually beginning to look like Symantec AV is getting a false hit on ls.exe and killing it. Any program I compile will work fine until I rename the executable to ls.exe. Any program named ls.exe gets randomly killed and I'm 90% certain it's Symantec doing it.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •