Page 2 of 5 FirstFirst 1234 ... LastLast
Showing results 11 to 20 of 45

Thread: YASU doesn't work on Test Drive Unlimited

  1. #11

    Default still doesn't work!

    I installed Test Drive unlimited from an .mds file. when I try to run it, I've got the same message as above. I installed YASU, then I had the same problem: the program disapears afer 10 seconds.
    I've seen on this page that it could be useful to install SPTD 1.42 but after installing and rebooting, it doesn't change anything: the program disappears after 12 seconds !

    any other solution???

  2. #12

    Default

    yeah... 1.42 and dt 4.08he with yasu 1.07 doesnt work...

    i want wo play without that loud running dvd

  3. #13
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    Are you sure the image is done well? Mine is running smooth and ok (well, smooth will be when nVidia will have optimised its vista drivers)
    Last edited by Kinlaadare : 07.03.2007 at 06:35
    Carpe diem

  4. #14
    Experienced User
    Thorandor's Avatar
    Join Date
    03.11.2005
    Posts
    123

    Default

    Quote Originally Posted by Kinlaadare View Post
    .... (well, smooth will be when nVidia will have optimised its vista drivers)
    Hehe you know that

    As to TDU, most likely your image is bad, recreate it and see if that's better
    If the minimum wasn't acceptable it wouldn't be called the minimum.

  5. #15

    Default

    my problem is, that the copy protection says to me( conflict detected with emulation software) and not could not found dvd or else.....

    thats my problem...

    and my image is well.

    blindwrite image.

  6. #16
    New User
    Join Date
    12.12.2002
    Posts
    13

    Default

    @NamKa

    BlindWrite? Then try to disable EZ-Play.

  7. #17

    Default

    yep its all ez-plays foul

    thx

  8. #18

    Default

    Hi, im not sure if my last reply got posted. I would like to know what EZ-PLAY. im haveing the same problem as everyone else and would like to play. Whats EZ-PLAY and how do i disable it?

    thanks

    Sergio

  9. #19

    Default

    So is there a consensus on what the correct manner of running this game is?

    I mount the .mds and run YASU, it says my optical drives are hidden.

    But somehow Test Drive and its protection still say there is a conflict with the emulation software.

    Is there something in my registry that is preventing it from working, is YASU even doing its job?

    DaemonTools 4.08HE and YASU 1.07

    I might be willing to install XP on a blank drive to see if this works on a clean install.

  10. #20
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    EZ-Play is a part of blindwrite. If you don"t have it installed on your computer, then you don't have EZ-play.
    Carpe diem

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •