Showing results 1 to 6 of 6

Thread: Nero CDspeed no longer tests cds

  1. #1
    New User
    Join Date
    14.11.2003
    Posts
    4

    Default Nero CDspeed no longer tests cds

    Operating System: WinXp SP1
    Burning Software: Nero 5.5.10
    Anti-virus Software: Norton Antivirus 2002
    DAEMON Tools Version: 3.41

    This program no longer allows me to do any sort of testing of cds that are placed in my drives. However, if i select the "generic DVD-ROM 1.0" that DT has installed with an image mounted, the options ungray, and allow me to do testing on it.

    Thanx
    Shane

  2. #2

    Default

    Try newer Nero version, 5.5.10.0 is outdated!
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    14.11.2003
    Posts
    4

    Default

    I've updated the version of CDspeed to version 2.10 though. Would updating Nero make a difference?

  4. #4

    Default

    I don't know, I don't have any problems with CD/DVD Speed. Which ASPI version do you use?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5
    New User
    Join Date
    14.11.2003
    Posts
    4

    Default

    well, I've updated nero to 6.0.0.23, but still no luck. initially when i open it, I can press the start button for the speed. But under the "extra" menu, and under the "scandisc..." option I am unable to start any sort of testing.
    any ideas?

  6. #6
    New User
    Join Date
    14.11.2003
    Posts
    4

    Default

    i've uninstalled daemon tools, and the problem has now gone away. I've no idea how it would affect it.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •