Page 2 of 4 FirstFirst 1234 LastLast
Showing results 11 to 20 of 33

Thread: silent hunter 4 (version 1.1!)has blacklisted yasu 1.1035

  1. #11
    Experienced User

    Join Date
    13.11.2005
    Posts
    472

    Default

    There is the same problem mentioned in the german customer section.

    Same "symptoms" as told here.
    When Yasu isn't running they get "Emulation detected", when Yasu is running, nothing happens.

    Not all images can be bad.

  2. #12

    Default

    i just want to lend support for this issue, i'm exerpiencing the same problem.

    the original release ran fine with daemon and yasu, but after patching to 1.1 it just does nothing. you double click the icon, and it works for a few seconds, then it goes dead with sh4.exe still actively running in the process list. i've tried almost everything and i cannot get it to work with just yasu.

    hopefully the cause can be pinpointed and resolved.

  3. #13

    Default

    information syk0 provided in another thread appears to have solved the problem, it certainly works for me -

    Uninstall DAEMON-Tools...
    go to \Program Files\DAEMON-Tools\ delete any exsisting files...
    Download SPTD Uninstaller, run it...
    Reboot your computer...
    Download SPTD 1.42 Installer (32Bit) or SPTD 1.42 Installer (64Bit) depending on your O/S
    Install latest SPTD driver (above)
    Install DAEMON-Tools 4.08 (in the downloads section)
    Reboot your pc again...

    from http://www.daemon-tools.cc/dtcc/yasu...-t16092p4.html

  4. #14
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    -=[ ProtectionID v0.5.2.12 BETA NON-DISTRO]=-
    (c) CDKiLLER & [x/xxx]
    Build 03/23/07-01:24:23
    Ready...
    Scanning -> M:\Silent Hunter 4 Wolves of the Pacific\sh4.exe
    File Type : Exe, Size : 6282888 (05FDE88h) Byte(s)
    -> File Appears to be Digitally Signed @ Offset 05FD000h, size : 0E88h / 03720 byte(s)
    -> Suspicious MZ Header..
    [!] SecuROM Detected - Version 07.32.0007
    [!] Possible CD/DVD-Key or Serial Check -> CDKey
    - Scan Took : 0.141 Seconds
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #15

    Default

    the procedure above didn't work for me. the only "mistake" i made was one more reboot after the installation of sptd. but this shouldn't be a mistake?

  6. #16
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by ..::shiFt::.. View Post
    no man its not. i guess the newer version of securom is checking other sectors of the dvd.
    AFAIK Securom never did that (also not with NWN2), and i doubt they'll ever change ISO check with a patch just to sort out Maxi-Images.
    Quote Originally Posted by ..::shiFt::.. View Post
    afaik daemon tools can't be blacklisted anymore, its just the general SCSI Blacklisting [click] thing.
    If this would be true, i guess we wouldn't have seen AntiSecuROM, CureROM and YASU but only devcon-batches.
    With drivernames (mostly) randomized there are still ways to blacklist

  7. #17
    Experienced User
    AndreP's Avatar
    Join Date
    11.09.2003
    Posts
    587

    Default

    Quote Originally Posted by DomiOh View Post
    There is the same problem mentioned in the german customer section.
    Iґm this customer

    When YASU is running (uncloaked)-->emulation detected
    YASU with Safedisc (cloaked)-->emulation detected
    YASU with Securom (cloaked)-->nothing

    YASU is only Blacklisting bei Securom (my opinion)

    Sorry, for my English
    Gruß
    AndreP

  8. #18

    Default

    I solve my problems with SH4 1.1 like this:

    1. have daemon tools 0.48 + latest yasu not active.

    2. I went to system manager and disabled all my drives there (virtual and IDE ones) not need to disconnect any cable.. even you donґt need to restart...

    3. activate daemon 0.48 (ON mode BUT still donґt mount the sh4 image) and I select to have 1 virtual drive...

    4. run and activate yasu ON.

    5. double click on the SH4 icon... it will bring the message that I have not dvd... left there the message...

    6. NOW mount the image and hit RETRY at that moment...

    you are in game!! good hunt!!

    ps:maybe this tip will help to know why ths is happening... before 1.1 I can use yasu and dameon without any problems... sure the protection of the new sh4.exe have something that you have to do all that to get it running...

  9. #19
    Experienced User
    AndreP's Avatar
    Join Date
    11.09.2003
    Posts
    587

    Default

    @Fercyful

    Thank you, for this hint.
    It works fine.
    Gruß
    AndreP

  10. #20

    Daumen hoch

    Quote Originally Posted by AndreP View Post
    @Fercyful
    Thank you, for this hint.
    It works fine.
    glad for be of help!! have a nice weekend with the game

    hope next yasu will came with something to fix this... but well maybe is not a problem with yasu...

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •