Showing results 1 to 10 of 13

Thread: yasu and aa 1.05

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default yasu and aa 1.05

    Well... I just got the new yasu 1.1 build ... 35

    it fixed my securities my problem but it does nothing to bypass the aa 1.05 copy protection.

    any ideas?

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    It does bypass SecuRom on Armed Assault, give us SecuRom error.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    hmm i wouldnt call getting the securom error a successfull bypass m8

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You are misunderstanding me ^^.

    He should give us SecuRom error he gets.


    Armed Assault 1.05 starts successfully with latest YASU.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    ah yep, sorry misread , but yeh giving the securom error number/code would be more helpful

  6. #6

    Default

    does it help to know that I have the czech version?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •