Page 1 of 6 123 ... LastLast
Showing results 1 to 10 of 59

Thread: Initialization Error (Kernel Debugger)

  1. #1

    Default Initialization Error (Kernel Debugger)

    Hi, I'm having this problem since I tried to install v4.00..I've been trying to solve it for a while now and I don't know what to do ..maybe someone can help me..



    THANK YOU.

  2. #2
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    Please check if you have any errors in system event log.

  3. #3

    Default

    how would one find or check the event log?

  4. #4
    New User
    Join Date
    16.11.2005
    Posts
    5

    Default

    this is how u get rid of that error first close your anti-virus and firewall and open up windows task manager and make sure its closed and anything your running then reinstall daemon tools and it should work if not then i have no idea what else u can do.

  5. #5
    New User
    Join Date
    16.11.2005
    Posts
    5

    Default

    Quote Originally Posted by i k a r i
    Hi, I'm having this problem since I tried to install v4.00..I've been trying to solve it for a while now and I don't know what to do ..maybe someone can help me..



    THANK YOU.
    this is how u get rid of that error first close your anti-virus and firewall and open up windows task manager and make sure its closed and anything your running then reinstall daemon tools and it should work if not then i have no idea what else u can do.

  6. #6
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Check if you have Starforce drivers installed on your system and remove them. This helped for me.

  7. #7

    Default

    i had starforce driver on the system... uninstall that with offizial starforce tool but the problem is the same....

  8. #8

    Default

    THANKS EVERYONE!..
    I'll try those things and I will edit this post if anything works!

    thanks again..

  9. #9

    Default

    I can't edit my upper post because I can't see it yet...

    Still not working for me..@#~%&...
    I don't know what to do

    And I don't know how to check the system event log...

    if anyone can help me...

    thanks
    Last edited by i k a r i : 16.11.2005 at 19:00

  10. #10
    Experienced User
    Methadon's Avatar
    Join Date
    10.10.2005
    Posts
    516

    Default

    Quote Originally Posted by i k a r i
    I can't edit my upper post because I can't see it yet...
    This is why you can't see your post instantly.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •