Page 5 of 5 FirstFirst ... 345
Showing results 41 to 49 of 49

Thread: Command & Conquer 3 - Wrong Disc Inserted Error

  1. #41

    Default

    A required security module cannot be activated.
    This program cannot be executed (5024).

    i get this error when using the latest DT4.08 N YASU1.1 build 7035 CNC3 1.04

  2. #42
    Moderator
    Benni's Avatar
    Join Date
    04.03.2005
    Posts
    287

    Default

    Try to disable VSO Software EZ-Play, which comes with BlindWrite. This may be a solution.
    MfG, Benni

    Mail: benni@copybase.org
    IRC: #dt & #copybase at irc.copybase.org

  3. #43
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    same happens when using the original disk?, more info helps.. could be ez-play too.. wouldn't be the first time

  4. #44

    Default

    Quote Originally Posted by evlncrn8 View Post
    same happens when using the original disk?, more info helps.. could be ez-play too.. wouldn't be the first time
    Original disc will not run with blindwrite's EZ-Play on the system unless EZ-Play is both disabled and cloaked.

  5. #45
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    yeh, but it should show the ez-play message code thing then
    question was to see if he had the problems running from the image, or running the game at all..

  6. #46

    Default

    Quote Originally Posted by Mystique View Post
    Maybe the *.mds file is incorrect.
    Try this one from my C&C3 and use latest DT with YASU !
    I have downloaded the file and loaded to DT it says the file is not accessible. Any ideas?

  7. #47
    Experienced User

    Join Date
    28.10.2005
    Posts
    322

    Default

    Quote Originally Posted by Natalie Parko View Post
    I have downloaded the file and loaded to DT it says the file is not accessible. Any ideas?
    You need a complete image (.mds and .mdf) and swap the downloaded one with your original. Both files need the exact same name before the dot...

  8. #48

    Default BackUP

    Normally I create a backup disk of my games so that I can put them away in a safe place and not get damaged, but it didn't work for C&C3. I normally just use Nero and it has worked every time so far except for C&C3. I used a Dual Layer disk and a my Rom can write and read them so what is going wrong? Do I need to use a different piece of software?

    Please Help

  9. #49
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Nero can't backup protected disks. Use Daemon Tools Pro/Alcohol 52/120% to create a working image.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •