Page 2 of 2 FirstFirst 12
Showing results 11 to 15 of 15

Thread: Can't get YASU working

  1. #11

    Default

    Yeah, that's for just for Extraction point, isn't it?


    Scanning -> D:\Sierra\FEAR\FEAR.exe
    File Type : Exe, Size : 6004736 (05BA000h) Bytes
    -> Suspicious MZ Header..
    [!] SecuROM Detected - Version 7.xx
    [!] Possible CD/DVD-Key or Serial Check -> CDKey
    - Scan Took : 0.657 Seconds

  2. #12
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    i don't know, did you try it? Try both extraction point and directors cut images, maybe one of them work.


    mmh ProtectionID doesn't recognize the newest Securom protections exactly in the v5.2c.


    We have to wait until cdkiller release the next version.
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  3. #13

    Default

    Oh, ok. I'll try the other images when I get home, then.

    BTW, is cdkiller another program I need to be running?

    FYI: I had previously run A-Ray Scanner with the following results.

    [10:08:14 AM] SecuROM 7.00.00.0023 detected -> F:\FearXP\Disk1\FEARXP.exe
    [10:08:31 AM] --- File(s) Scan Finished [16.43s] ---

    Running it on the Disc itself and then running it on the image gave me the same results.

  4. #14
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    cdkiller is the author of ProtectionID
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  5. #15
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @spdygnlz

    Send me .exe from game and i will give you exact SecuRom version.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •