Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: Error running D-Tools on WinXP

  1. #11

    Default

    Just wanted to let you guys know, I'm having the exact same problem.

    I'm also using an HP nc6400 running Pointsec. 4.03 works fine though, so I'm fine for now.

  2. #12
    New User
    Join Date
    14.04.2009
    Posts
    2

    Default Same problem

    I have the same problem, using same machine and also pointsec.

    Any solution here?

  3. #13
    New User
    Join Date
    14.04.2009
    Posts
    2

    Default Solution

    http://forum.daemon-tools.cc/f19/%5B...em-39-a-21682/

    Proventia caused the problem on my machine.

  4. #14

    Default Solution 2

    Hi,

    I can't tell you how happy I am. I thought I'd just have to wait until I reinstall Windows but no - it finally works!
    It's the fu***ng Proventia Desktop that causes the problem as this thread already tells us: http://forum.daemon-tools.cc/f19/%5B...em-39-a-21682/

    But here's more: it's not just the problem of Proventia running and therefore blocking your sptd service, it seems that the problem comes simply by Proventia being installed, even though not running. At least it was so in my case. I uninstalled Proventia Desktop (you can see how to do that here (pdf page 65): http://documents.iss.net/literature/...Desktop_UG.pdf) and voila, virtual drives are all back in the game and no 39 error occurs any more. Hope it helps.

    P.S.: In case anybody is wondering, Proventia is usually installed in Program Files/ISS directory.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •