Showing results 1 to 2 of 2

Thread: SPTD not installing

  1. #1

    Default SPTD not installing

    I cannot install SPTD and therefor DT.

    I have removed DT and SPTD, and removed the registry keys.
    SPTD is not running, nor is there an installation.

    When I run the SPTD installer, it tells me the system needs to be rebooted for changes to take effect.

    SPTD seems to be installed, as the service shows up and the registry has a new entry. This includes the r0 key.

    Restarting the computer and running the installer again tells me there is no installation. Hitting install asks me to reboot for the changes.

    Doing the DT installer after the SPTD tells me to restart to continue the install. Restart. Asks me to restart to continue the install. Etc.

    I've tried removing the HKEYLOCAL_MACHINE \SOFTWARE\ 19659239224e364682fa4baf72c53ea4 key before running the installer again. After doing so it tells me to reboot after prev operation, and the sptd r0 key is recreated.

    When I run the DT installer with the r0 key removed, it doesn't give me the 'reboot for prev operation'

    when I run it with the 19~ key, it tells me to reboot to continue the reinstall.

    With neither key it gets to the point of asking me to agree to the EULA, then tells me to restart to continue - creates the 19~ key again, etc etc.

    The SPTD doesn't install properly. I can't figure out why.

    I've already read the stickies, searched the forums, tried doing everything in safe mode, and nothing has worked.

  2. #2
    New User
    Join Date

    Default Endless loop spdt never installs (VISTA)

    I just had that problem when I did a reinstall of Vista.
    I got into an endless loop where it kept asking to reboot and never installed SPTD.
    Not sure what worked but I ended up doing this all at 1 time.
    Deleted Daemon Tools Folder in program files.
    I went into safe mode
    Deleted sptd.sys in c/win/system32/drivers
    Deleted Every file in sptd folders in windows registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    I deleted everything I could 1 at a time in sptd folders, all but default can be deleted In Control set 1, 2 and 3 and current.
    I deleted the folder HKEY_LOCAL_MACHINE\Software\19659239224e364682fa4b af72c53ea4

    Then booted into regular mode..ran did it again reboot to install
    Rebooted for the last time and it installed

    It Worked for me hope it works for you too...
    PS don't forget to backup registry before you begin


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts