It came to our attention that some users ran into trouble while upgrading to the latest version of Daemon Tools version.

This issue only occurs if you were using SPTD-driver version <1.39

To solve this problem, please update first SPTD-driver, using this download-location:

http://www.duplexsecure.com/en/downloads


Reboot after SPTD1.43 installed, then proceed with DT-installation as usual