Page 1 of 4 123 ... LastLast
Showing results 1 to 10 of 33

Thread: silent hunter 4 (version 1.1!)has blacklisted yasu 1.1035

  1. #1

    Default silent hunter 4 (version 1.1!)has blacklisted yasu 1.1035

    i just installed the newest patch vor silent hunter 4. with yasu cloaking enabled the prgramm stucks before the securom test (spinning cd). sh4 is in taskmnager with 99% cpu usage but nothing happens -never.

    with disabled cloaking the securom test comes up with emulation conflict blabla.

    any workarounds for this or back to my original dvd?

  2. #2
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    What does it have to do with a blacklist? If it would be blacklisted, there would be an error message like without yasu.


    I guess your image is bad.
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  3. #3

    Default

    Quote Originally Posted by dermoritz View Post
    i just installed the newest patch vor silent hunter 4. with yasu cloaking enabled the prgramm stucks before the securom test (spinning cd). sh4 is in taskmnager with 99% cpu usage but nothing happens -never.
    with disabled cloaking the securom test comes up with emulation conflict blabla.
    any workarounds for this or back to my original dvd?
    the same happens to me 99% CPU and all go to hell...
    hope a fix will arise. thanks!

  4. #4

    Default

    the image works fine with version 1.0. so the image can't be bad.
    after patching it doesn't come to a securom check if yasu is running! the game simply stucks and nothing happens. without yasu running the normal emulationblacklist error occurs. there are 2 workarounds: downgrading to 1.0 and living with many bugs or using the original dvd 'til a new yasu is released. i choose the 2nd one :-).

    i guess its an blacklist from the game.exe and not from securom. it simply checks if an yasu task is running or something.

  5. #5
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    no man its not. i guess the newer version of securom is checking other sectors of the dvd.


    Again: if it would be a blacklist, it would not take 100% and stuck. It would show a error message.


    How did you create your image? Are you using a Full Image or a Fixed Image?
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  6. #6

    Default

    if it's the image securom would check it and then stuck or give an error message. but the securom-check-spinning-cd occurs only if i don't run yasu. i know the errors caused by bad images you allways see the spinning-cd and then the game stucks or gives an error.
    i made many images. all with alcohol dpm at highest quality and slowest speed.
    and before i posted here i made some additional images to check it.

    the main problem is, you don't have this specific problem. this problem is simlar to the first patches for titan quest - one patch one new version of curerom ...

    but this time it the new blacklist seems outside/before securom.

    only one thing left: please don't tell me how to make a good image

  7. #7
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    Well _if_ you are right, and yasu is blacklisted, then shutdown your computer, disconnect all optical drives and play the game without yasu!

    If its working then yasu is blacklisted. If not, then its a image problem.


    Could you scan the game executable with ProtectionID and tell us the exact securom version?



    only one thing left: please don't tell me how to make a good image
    no comment on that!
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  8. #8
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    If it where blacklisted there would be a SecuROM error (Security Module, blah blah), maybe just some crappy coding (not YASU) .

    But i'll try find out more...
    Mail:
    curerom @ daemon-tools.cc

  9. #9

    Default

    protectionid says securom 7.xx.

    "If it where blacklisted there would be a SecuROM error (Security Module, blah blah),"

    that is what i am talking about. the "error" isn't securom related. it's related with the new silent hunter 4 version and yasu.
    i think its a fast "nightly" workaround for yasu 1.1.7035 from ubisoft to counter the pirated copies out there?!

    i got the security module blahblah with version 1.07 of yasu, but fortunately you released the new yasu exactly at the right time :-).

    and i guess with unplugging physikal drives i get the same error with yasu disabled - deamon tools it self is blacklisted, i think?!

  10. #10
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    afaik daemon tools can't be blacklisted anymore, its just the general SCSI Blacklisting [click] thing.
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •