Showing results 1 to 2 of 2

Thread: D-tools + yasu = problem :(

  1. #1

    Default D-tools + yasu = problem :(

    Ok so I had working dtools 4.08 and downloaded yasu 1.1 I ran it and cloaked the drives and then uncloaked them..still my d-tools drives are not there
    They I tried rebooting still its not working.
    Then I reinstalled d-tools still i dont get my drives. I mount the images but it doesnt come

    Then i tried the fix to go to my winxp/inf folder and delete infcache but the file is not there.

    my system is this a amd64, winxp sp2

    I want my drives back

  2. #2

    Join Date


    Install DT v4.09.1 with the latest beta version of SPDT.
    Elfen Lied - unangefochtene Spitze der Animes.
    Habt ihr was an der dt. Sprachdatei zu meckern?
    Schreibt mir eine PN!
    If you've got questions that do not concern to account or hardware incompabilty stuff, you can write me a PM. Otherwise use our forum!


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts