Showing results 1 to 10 of 35

Thread: YASU has probably been blacklisted (again)

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default YASU has probably been blacklisted (again)

    The game in question is Heroes Of Might And Magic V with latest 1.05 update installed. It gives "classic" Security module cannot... etc. error when YASu is activated. If I quit YASu and start the game using DVD everything works fine. Just wanted to let you know, I don't know if it can be fixed or not considering no other game uses this latest Securom version yet...
    "He who fights with monsters should look to it that he himself does not become a monster"

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Scan game with ProtectionID.
    Also use latest yasu (1.1.7035)
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    I already did it (version v5.2c from 12.02.2007) and it says simply Securom 7.xx or newer, it can't detect this version yet. And of course I've tested it with latest yasu so I think my assumption with blacklisting may be correct (unfortunately)...
    "He who fights with monsters should look to it that he himself does not become a monster"

  4. #4
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    There's already a new release of YASU, i'll release it as soon as i can confirm that it works with the new version of SecuROM.

    You could try renaming yasu.exe, see if it still gives the same error?
    Mail:
    curerom @ daemon-tools.cc

  5. #5

    Default

    new S.T.A.L.K.E.R. 1.0000003 does the same thing

    Code:
    File Type : Exe, Size : 5727176 (05763C8h) Bytes
    -> Suspicious MZ Header.. 
    -> File has 5064 (013C8h) bytes of appended data starting at offset 0575000h
    [!] SecuROM Detected - Version 7.xx
    renaming of YASU.exe didn't solve the problem.


    Please take a look at Testdrive Unlimited, too, as this just won't work with YASU .35 at all: "Emulation software detected"! (don't know why, as I didn't patch it - it seems as if it just bypasses the cloaking. Otherwise it would echo the "Security module cannot..."-thingy, wouldn't it?)

    Code:
    File Type : Exe, Size : 16302080 (0F8C000h) Bytes
    -> Suspicious MZ Header.. 
    [!] SecuROM Detected - Version 7.30.0015
    [!] Possible CD/DVD-Check String -> CD-ROM drive
    Last edited by Mephisto18m : 11.05.2007 at 10:54

  6. #6
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    Stalker (not 1.3 - whooops - didnt see that) works without YASU and TDU works fine with YASU.


    I guess you have other programs that are causing this (EZ play; ClonceCD, Virtual CloneDrive or and older Alcohol).
    Last edited by ..::shiFt::.. : 11.05.2007 at 10:59
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •