The game in question is Heroes Of Might And Magic V with latest 1.05 update installed. It gives "classic" Security module cannot... etc. error when YASu is activated. If I quit YASu and start the game using DVD everything works fine. Just wanted to let you know, I don't know if it can be fixed or not considering no other game uses this latest Securom version yet...