Page 4 of 4 FirstFirst ... 234
Showing results 31 to 34 of 34

Thread: 1.2.7050 possible blacklist from new securom

  1. #31
    Moderator
    Benni's Avatar
    Join Date
    04.03.2005
    Posts
    287

    Default

    Quote Originally Posted by LooDos View Post
    @sYk0: on the homepage there is a little error:
    just update the release date and build number.
    My fault. I will fix it in the evening.
    MfG, Benni

    Mail: benni@copybase.org
    IRC: #dt & #copybase at irc.copybase.org

  2. #32
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Yeah, same old lame blacklists... seems SecuROM are searching the notification area (System Tray) for the tool-tips of the icons...
    They also implemented a new registry check... but as you can see it was sorted out too...
    Mail:
    curerom @ daemon-tools.cc

  3. #33
    New User
    Join Date
    09.11.2006
    Posts
    12

    Default

    I can confirm that new SecuRom blacklists YASU 1.2.750 (or I think so)

    I have Neverwinter Nights 2, patched to 1.06.973 (not yet available at autoupdater, but can be obtained from NWN Vault).

    Without YASU is says emulation detected (if using Bender maxi-image, Poseidon mini-one seems doesn't work anymore with this patch).

    With YASU active it says that required security module can't be activated.

  4. #34
    New User
    Join Date
    09.11.2006
    Posts
    12

    Default

    Disregard my last post.
    Old posedon MAXI image still works with 1.06.973.

    I guess mini-posedon was not good enough with new patch, and that Bended version never worked properly.

    Although, the peculiar thing with this is that game works only with YASU disabled.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •