Page 5 of 5 FirstFirst ... 345
Showing results 41 to 47 of 47

Thread: Command and Conquer Patch 1.05

  1. #41
    New User
    Join Date
    06.04.2007
    Posts
    4

    Default

    Quote Originally Posted by Benni View Post
    CNC 3 1.05 doesnt work with latest (7060) YASU.

    It tells me that a security module cannot be loaded.
    I've got Windows Vista Business x64.

    @Syko: I emailed you the protected exe.

    Exactly your problem . But using Windows Vista Ultimate 32Bit.

  2. #42

  3. #43
    New User
    Join Date
    16.07.2007
    Posts
    2

    Default Command and Conquer Patch 1.06

    CNC 3 1.06 doesnt work with latest (7060) YASU.

    It recognize the emulation software.
    I've got Windows Vista Ultimate 32 Bit.

  4. #44

    Default

    Same here, problems came with the new patch 1.06 released this week.

    I also have Windows Vista Ultimate 32-bit and YASU v1.2b.7060. I already tried the -usuck parameter but without effect. I guess therefore that an update of YASU is required to bypass the new protection.

    If you need any help with testing, let me know.

  5. #45

    Default

    Quote Originally Posted by burli View Post
    CNC 3 1.06 doesnt work with latest (7060) YASU.
    It recognize the emulation software.
    I've got Windows Vista Ultimate 32 Bit.
    Same problem here, Windows XP 32 bit, YASU 7060.

  6. #46

    Ausrufezeichen

    Same problem. WinXP 32bit. Command and Conquer 1.06. YASU 7060. Tried -usuck. Gives "conflict with emulation software detected".

  7. #47
    Experienced User
    Join Date
    26.06.2007
    Posts
    115

    Default

    There will be YASU 1.3 released
    in "a couple of days".

    Please report if the problem
    then still exists.
    Until then I will stay with
    C&C3 1.05.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •