Command and Conquer 3 Version 1.05 / Windows Vista Business x64 / YASU 1.2b 7060 / All DT Emulations off / VSO EZplay not installed / VCD9 not installed

Playing with Game Disc (YASU enabled): A required security module can't be activated. Execution of this application failed. (translated, original message is German) - Error Nr. 7001

Playing with MDS Image (YASU enabled): A required security module can't be activated. Execution of this application failed. - Error Nr. 7001

Playing with Game Disc (YASU disabled): The game starts.

Playing with MDS Image (YASU disabled): Conflict with emulation software.

It all worked perfectly with patch 1.04, now I have to use my original disc.