Page 1 of 2 12 LastLast
Showing results 1 to 10 of 18

Thread: Heroes of Might and Magic V v.1.05 EU

  1. #1

    Ausrufezeichen Heroes of Might and Magic V v.1.05 EU

    Hi, this is my first post on this forum !
    I recently decided to make a backup copy of my beloved HOMMV since the DVD started to become very hot after a short usage.
    I tried using YASU latest version (I think 1.2b) and DT 4.09, but when I run the game (even if I cloak my drives before running the game), an error message come out saying that I am using a backup copy instead of the original DVD (CureROM 2.0.3.3 doesn't work as well).
    How can I solve this? Thanks!

  2. #2
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    Your image is bad...
    Try recreating your image with Alcohol 120%,
    Make sure you select the correct media type.
    Mail:
    curerom @ daemon-tools.cc

  3. #3
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    This is not YASU related. your image is bad. Click on link in my signature.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  4. #4

    Default

    Wow, now it works, thank you!

  5. #5

    Default How do I know if my image is bad?

    I used Alcohol 120%, and the info in the link, but I'm still getting the "Use a real disc, not a backup" message. How can I determine if I have a good image? Or are there settings DAEMON I'm missing?

  6. #6

    Default

    Quote Originally Posted by 9Voice9 View Post
    I used Alcohol 120%, and the info in the link, but I'm still getting the "Use a real disc, not a backup" message. How can I determine if I have a good image? Or are there settings DAEMON I'm missing?
    i had the same problem some weeks ago too... but you can simply solve it (it did work for me somehow): try to turn on under emulation "hide cd-r" it should work one or two times to play the game, and then you'll (maybe) bekome an error from securom, turn then this "hide cd-r" off again. Then it should work forever (if you have the problem like me) sry for my bad english^^

  7. #7
    New User
    Join Date
    01.02.2009
    Posts
    4

    Default

    I have a problem with HOMMV too.
    I have install HOMMV and then i made a image with Alcohol 52% as .mdf/.mds file.
    Then I have "CureRom" installed and started up. When mount with Alcohol 52% is selected, and I saved and I started the program, i can choose to whether I play or want to browse dvd.
    When I click on play, the message come that my CD / DVD on the false drive, and must insert in E.

    But in the info text from CureRom is writen: is tested with HOMMV.

    What i can do?

    Sorry for the bad english.

  8. #8
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Use YASU, CureROM is outdated.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  9. #9
    New User
    Join Date
    01.02.2009
    Posts
    4

    Default

    So, now I have download Yasu, but i doesnґt work.
    When I click on play, the message come that my CD / DVD on the false drive, and must insert in E.

    I made that so: in yasu i click to the cloak button, then i start the game in the virtual drive.
    The image i made with alcohol 52 % and mount the game with daemon tools lite 4

  10. #10
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Try mounting into virtual IDE drive of DAEMON Tools Pro Advanced.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •