Showing results 1 to 4 of 4

Thread: YASU 12b:"SecuRom 7.x: unable to find devices to cloak"

  1. #1

    Default YASU 12b:"SecuRom 7.x: unable to find devices to cloak"

    Hi
    Im using DT v. 4.09 and Yasu v. 12b.
    When i try to cloak my devices i get the following error message:
    "SecuRom 7.x: unable to find devices to cloak"
    I tried it with no image mounted and with an image of C&C3, both resulted in the same error message.
    Does anyone know what may have caused this error?
    The isntallations of DT and Yasu are both fresh, i just reinstalled them, but it didnt change.

  2. #2
    Experienced User
    Join Date
    07.10.2006
    Posts
    157
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  3. #3

    Default

    I tried to isntall the new SPTD, but i get a "System file write error".
    v. 1.43 is detected, i select update and get the error.
    Ill try uninstalling 1.43 and installing 1.49.

  4. #4
    New User
    Join Date
    09.07.2007
    Posts
    1

    Default

    Hello! Got the same problem. I installed DT 4.09HE and got yasu 1.2b.7060, nevertheless when install any game with .MDS image and press cloak, i got the same "SecuRom 7.x: unable to find devices to cloak". What to do?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •