Page 1 of 15 12311 ... LastLast
Showing results 1 to 10 of 144

Thread: Y.A.S.U 1.3 due shortly

  1. #1
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Lächeln Y.A.S.U 1.3 due shortly

    Just to let every1 know there will be an update of Y.A.S.U released shortly...

    Don't ask when, just know it will be soon...

    This is just a general notice to let every1 know what's happening.

    Regards,
    sYk0
    Mail:
    curerom @ daemon-tools.cc

  2. #2
    TRANSLATOR OFFICIAL TRANSLATOR

    Join Date
    11.09.2005
    Posts
    239

    Default

    good job sYk0
    we will wait
    what will be the improvements of next version?
    less blacklists or what?

    hope to see the new Y.A.S.U soon

  3. #3
    Experienced User
    virtualcowboy's Avatar
    Join Date
    07.10.2005
    Posts
    321

    Default

    I hope that my S2 work then with the image. For now i must wait 12-15 min that the game run.
    Denke nicht Gedacht zu haben, denn das Denken der Gedanken, ist Gedankenloses Denken.

  4. #4

    Default

    Thanks for info sYk0, I'm already looking forward.
    "He who fights with monsters should look to it that he himself does not become a monster"

  5. #5
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    12-15 mins for the game to load? if so, theres something seriously wrong there

  6. #6

    Default

    By the way - what game are we talking about? "S2" - what does it mean, virtualcowboy?
    "He who fights with monsters should look to it that he himself does not become a monster"

  7. #7
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Settlers 2 TNG
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  8. #8

    Default

    He is especially talking about the Wikinger addon...
    And that problem only occurs since DT Pro v4.10.0214 (he didn't try with DT Pro v4.10.0213 because of the YASU and atapi.sys problem)...
    So it has probably to do with YASU and new SPTD v1.49 because with SPTD v1.43 and DT v4.09.1 it worked fine but with DT v4.09.1 SPTD v1.49 it results into his problem...

  9. #9
    Experienced User
    virtualcowboy's Avatar
    Join Date
    07.10.2005
    Posts
    321

    Default

    That is the problem, ghost_zero have say this right.
    Sorry for my bad english
    Denke nicht Gedacht zu haben, denn das Denken der Gedanken, ist Gedankenloses Denken.

  10. #10

    Default

    YASU is getting better and better,thanks

Page 1 of 15 12311 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •