Showing results 1 to 6 of 6

Thread: Restart Loop

  1. #1

    Default Restart Loop

    Hello there!

    Before I go on, you should know that I have all ready tried most of the methods mentioned at as my problem seems identical to this, but to no avail.

    When I first go to install Daemon tools, it asks me to restart before I continue the install, of course. But when I restart and 'continue' the install, the installer brings me back to the start and it asks me to restart again, which I did for the heck of it, and it did not work.

    I have been trying to solve this problem for a while, and even had to roll back my drivers after I read a suggestion that it might have something to do with the virtual SCSI drivers.

    If anyone has some suggestions to help me out, your input would be greatly appreciated.

    As a note, I have been using Daemon's Tools on my laptop for quite some time and am very impressed. Now, because I have computer that has strange specs (GeForce 7800, AMD Athlon XP, but a CD-RW drive) I have to make .iso images of DVDs using the laptop and transfer them via an 80 GB portable hard drive to the computer so that I can watch DVDs and play some games that are only released on DVD.

    Thanks again,
    Horatio Acton

  2. #2


    Checked related thread in common problems and solutions forum yet?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3


    Same problem here!!!

  4. #4


    yeah I have the same restart error loop and I've also tried all the methods posted in the common problems section, I've deleted the HKEY_LOCAL_MACHINE\Software\19659239224e364682fa4 b af72c53ea4' key most recently and tried reinstalling with the same problem

    I was running Daemon tools perfectly until I upgraded to Vista Business 32-bit yesterday night, ironically I used Daemon tools to mount the ISO image of Vista after downloading it from my university site

    I was first receiving the common kernel dump error and I tried all the methods mentioned in related forums to fixing that error, but then I got fed up with that and decided to try uninstalling Daemon completely, but now after trying to reinstall Daemon I keep receiving the message to restart after the license registration screen and on restart nothing happens and the cycle repeats, please help

  5. #5


    Same problem with this latest version of Daemon Tools. It loops around the installation of the SPTD. I have downloaded it separately and run the install and rebooted but after the reboot it does not detect the installation. I have deleted the registry key found at HKLM\software\ ... Things were a lot easier with version 3.xx!

  6. #6


    I had daemon tools installed on vista home premium and runned with no problems, I upgraded to vista ultimate and now I am stuck in the install loop and when I run the new sptd beta it doesn't detect anything so I install it asks to reboot I reboot and run the installer to check on the install and low and behold it doesn't detect sptd installed so run daemon tools install and reboot and yes install runs and oh yes asks to reboot


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts