Showing results 1 to 3 of 3

Thread: Unbootable windows after deamon tools 3.41

  1. #1
    New User
    Join Date
    11.12.2003
    Posts
    3

    Default Unbootable windows after deamon tools 3.41

    Operating System: Windows XP(pre service pack 1)
    Burning Software: none
    Anti-virus Software: none
    DAEMON Tools Version: 3.41

    ok, i'm not quite sure that deamon tools is the reason for this, but i think it is. anyway what happened was i reinstalled windows after a format and proceede to install all of the apps and games i want. now i always update the (free) apps i use, so i downloaded the new daemon tools(3.41) wheras previously i was using 3.33. So i'm using windows for a day or two and then i start getting unmountable boot volume errors. This is not so bad as it can easily(if only temporarily)fixed by running chkdsk from the recovery console. Then after a week of happily running(with numerous cd boots to the recovery console) windows decides to make the windows\system32\config\system file unreadable, so thinking it was just some weird windows error i formatted and reinstalled three times(same error appearing more and more frequently) so i thinks to myself, maybe my hard-drive is stuffed? and so i get out and old 2GB hardrive and install windows on that. In the middle of which i realised it was the same damn fiel everytime, and as the second few times the only new apps i had running since the last install of windows that worked was the new daeomon tools. So i went back to 3.33 and have been runinng hapily for three weeks, and just to make sure its not the hard-drive i reinstalled on the hard-drive i was using when the stuff up occured, and i haven had the problem reccuring(yet-i've only been running it for a day, but with numerous restarts).
    So anyway, i was wondering if anyone else got this error, and if maybe theres a fix for it?
    sorry if this has been posted before but i didnt see anything similar in the first 20 threads or so.
    TNV

  2. #2

    Default Unable to boot windows after DT 3.41

    Operating System: Microsoft Windows XP Professional
    Burning Software: Nero 6.0.0.15
    Anti-virus Software: None
    DAEMON Tools Version: 3.41

    I installed daemon tools 3.41 and after a few seconds the windows blue screen appeared: (IRQ_NOT_LESS_OR_EQUAL) and I rebooted.
    1st boot: windows xp logo->auto rebooting
    2nd boot: "keyboard non present or keyboard error".

    Only shut down and power cable unplugging for a few seconds made boot possible.

    I booted-up windows with last recover-point and uninstalled dt 3.41 (during uninstallation system failed the same way 2-3 times).

    Now I'm running DT 3.29 and all is fine.

    System: ABIT NF7-S v2.0, Ahtlon XP 2800+ Barton ,512MB DDR 400 Corsair Twin, 80GB Maxtor, ATI 9500Pro

  3. #3
    New User
    Join Date
    11.12.2003
    Posts
    3

    Default

    hmm, different error to mine. No errors during installation, just started giving me unmouintable boot volume errors after a couple of boots(fixed by chkdsk) and then caomplained about a that corrupt file. IT was the same file three times in a row. I would really like to use 3.41 but i guess i'll just have to wait for the next version.

    Incidentally, my laptop is running 3.41 perfectly(it's running WinXP Pro SP1 and has been updated through Windows update fairly frequently. I also have Norton antivirus installed on it.)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •