Showing results 1 to 4 of 4

Thread: can't load test drive unlimited

  1. #1
    New User
    Join Date

    Unglücklich can't load test drive unlimited

    When I mount my test drive unlimited image and enable all emulation options and try to load test drive unlimited, it shows that little securom cd icon for a few seconds then gives me a message saying conflicting software detected:daemon tools, then it exits and doesn't load. Hopefully daemon tools hasn't been blacklisted by securom 7.x because it won't load even with emulation options enabled and the latest version of daemon tools (4.091).

    Tried using the latest version of YASU and curerom, then mounting the image in daemon tools, but then it gives me a no disc inserted message even though it's mounted. Help I don't understand why it's doing this, by the way i'm using windows vista.

  2. #2
    Blazkowicz's Avatar
    Join Date


    You don't need emulations for image. Only use latest YASU and no curerom.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3


    With the new patch for TDU installed YASU does not work anymore, it is detected by Securrom (from memory the error page said something along the lines of "YASU detected, please disable it and close it down before trying to run TDU")

    If disabling YASU then TDU gives the error of Daemon tools being detected...

    So it looks like the new securrom beats both YASU and Daemon tools...

  4. #4


    yea, i have same prob after update, i also tried uninstall/reinstall (cause im paranoid like that) and still no dice.

    using latest dt + yasu 1.2b.7060

    hope 1.3 hits soon and fixes this


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts