Showing results 1 to 4 of 4

Thread: Daemon tools causes a full system hang when I startup.

  1. #1

    Default Daemon tools causes a full system hang when I startup.

    So I'm running Windows 2000 Professional, Service Pack 4.

    I wanted to try using Daemon tools to see if it's really... you know.

    Useful.

    So I go download daemon tools 4.09(1?) and run the installer earlier today. After the license agreement, the next thing that comes up is it telling me after the installation, I need to restart my computer. The two options are to do it now, or later. I think "wait, did it skip the install step?!", so I choose "later", and run the installer again.

    This time, it acts like it's already installed, and tells me I need to restart.

    So I do, and it hangs at the desktop now every time I start up. Sometimes the icons load, sometimes they don't, sometimes even a tray icon for some tool I have running in the background starts... and that's it.

    But anyways, how do I get rid of it now? There's no entry for it in the start menu, or in the add/remove programs, and searching for "daemon" only returns a history page (from me visiting the website), the installer on my desktop, and a program called "cidaemon" in my system32 directory.

    So I run msconfig and go to uncheck it from the startup tab, and there's no entry.

    I can get online in safe mode with networking fine, though. Normal mode doesn't start correctly.

    Your help results had info on removing a corrupt installation, but that was deleting the folders and files it made manually. And they apparantly don't exist.

    Also, when it hangs, the mouse doesn't move (the cursor sometimes vanishes entirely) and I can't access task manager. 2K's normal CTRL-ALT-DELETE function, instead of the task manager, is a safety window, where I can lock the computer, open the task manager, do a quick log off, and other things, but it won't come up, either. Full hang.

  2. #2

    Default

    Check this thread for emergency procedures:
    http://www.daemon-tools.cc/dtcc/my-s...ter-t6828.html
    Also check if SPTD layer v1.50 solves the problem:
    http://disc-tools.com/download/sptd/
    Daemon Tools seems not yet installed on your system, as it requires SPTD layer installed, which required the reboot.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Wow, how did I miss that? I could have sworn I checked the stickies and such. >_<;

    Well, thank you, changing the registry value worked. ^^

  4. #4

    Default

    In fact when you install Daemon tools for the first time and you don't have SPTD yet, it ask you to reboot after installed the driver, it doesn't skip the installation

    Usually the setup run again after the reboot but if its not just run again the Setup

    In my system DT has run the setup itself after the reboot.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •