Page 1 of 13 12311 ... LastLast
Showing results 1 to 10 of 129

Thread: YASU 1.3.7070 released

  1. #1
    Moderator
    Benni's Avatar
    Join Date
    04.03.2005
    Posts
    287

    Default YASU 1.3.7070 released

    Version history:
    1.3.7070:
    • Fixed Lame SecuROM 7.330012 Blacklist of Y.A.S.U.
    • Fixed SecuROM 7.330012 Blacklist of DAEMON-Tools & Alcohol 120%.
    • Fixed a MAJOR bug between Y.A.S.U, DAEMON-Tools/Alcohol 120% & SPTD (caused B.S.O.D for some users).
    • Modified Y.A.S.U's main window, Close button now closes/exits Y.A.S.U, but enabled Minimize button to send/shrink Y.A.S.U to the System Tray.
    • Added option to disable "Top Most Window" (Right click system tray icon -> "Options").


    You can download it (.zip) from yasu.copybase.org.
    MfG, Benni

    Mail: benni@copybase.org
    IRC: #dt & #copybase at irc.copybase.org

  2. #2

    Default

    I thought it would be v1.4 ..?

  3. #3

    Daumen hoch

    sYk0 great job thanks

  4. #4
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    That's what I thought too

    on a side note, file name is still YASU_1-2b-7060.zip, but it's 1.3.7070 that's packaged in. Might be confusing to some people.
    Carpe diem

  5. #5
    Moderator
    Benni's Avatar
    Join Date
    04.03.2005
    Posts
    287

    Default

    Quote Originally Posted by Kinlaadare View Post
    That's what I thought too
    on a side note, file name is still YASU_1-2b-7060.zip, but it's 1.3.7070 that's packaged in. Might be confusing to some people.
    The filename is correct for me. Can you try it again?
    MfG, Benni

    Mail: benni@copybase.org
    IRC: #dt & #copybase at irc.copybase.org

  6. #6
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Thanks for the new version, but for some reason it doesn't work for me... Still get 'Emulator detected' message from SecuROM while trying to run C&C3 1.06.
    Tried with both DT 4.09.1 and DT Pro. Game runs fine using original disc.

  7. #7
    Moderator
    Benni's Avatar
    Join Date
    04.03.2005
    Posts
    287

    Default

    Quote Originally Posted by Reef View Post
    Thanks for the new version, but for some reason it doesn't work for me... Still get 'Emulator detected' message from SecuROM while trying to run C&C3 1.06.
    Tried with both DT 4.09.1 and DT Pro. Game runs fine using original disc.
    Works fine, here. Got C&C 1.6, YASU 1.3 and DT Pro (latest). Running perfectly when YASU is activated.
    (Vista Business x64)
    MfG, Benni

    Mail: benni@copybase.org
    IRC: #dt & #copybase at irc.copybase.org

  8. #8
    Experienced User
    Goenk's Avatar
    Join Date
    12.10.2005
    Posts
    214

    Default

    By the way: Is this version already DT/Alc only?

  9. #9
    Experienced User
    sYk0's Avatar
    Join Date
    27.12.2005
    Posts
    392

    Default

    By the way: Is this version already DT/Alc only?
    Nope...

    @Reef:
    Not sure why it's not working for you...

    Is there any1 else having troubles with the new version...?
    Mail:
    curerom @ daemon-tools.cc

  10. #10
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Strange, game runs fine on my laptop, using same image.

Page 1 of 13 12311 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •