Page 1 of 2 12 LastLast
Showing results 1 to 10 of 14

Thread: Can't install SPTD.. Reboot loop..

  1. #1

    Default Can't install SPTD.. Reboot loop..

    I've used dt for awhile now, and i've never had any problems.. but i cant seem to reinstall dt.. I am running windows vista home premium, and everytime i try to install dt it prompts the SPTD install and says the comp needs to restart. I restart and it resumes the install.. gets to the same spot and says it needs to restart again. I've restarted several times but no luck.
    I read i similar thread posted about a year ago, and the problem was caused to a windows update.. does anyone know if there was a recent update that caused this to happen??
    with love,
    jessicaalba

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Already tried to install SPTD 1.50 (www.duplexsecure.com) manually?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    Hi There,

    I have the same issue as Jessicaalba (not the first time i've said that ) and have tried to install a heap of different emulation tools - most notablyDT and Alcohol 120%. In both versions, it gets to the point where SPTD installs, I am prompted for a reboot and then when I get back into Vista (X64 Ultimate) it restarts the program and gets to the same point of installing SPTD and prompts for a reboot AGAIN! I followed this process 5 times consectively to see if it made a difference, and no good. I have dl SPTD version 1.50 and tried to install manually, and still no love. It wont install. Is there a version of dt that will work on x64 that does not require SPTD? I also noticed an option during startup that you can disable digital driver signing on a reboot - would this help me at all on an older version (compatible with x64).

    Thanks

  4. #4

    Default Work around SPTD

    About 30 minutes after initial post, I had a bit more of a look around. Jessicaalba, I reckon the best way to fix your problem is as follows (it worked for me x64 Vista Ultimate)

    1. Start > type "regedit" in search bar
    2. click onto Reg edit
    3. click onto HKEY_local_machine
    4. click onto SYSTEM
    5. Click onto Current Control Set
    6. Click onto Services
    7. Locate SPTD and delete.
    It will tell you that it could not delete everything in there, so open up each file manually and delete as much as you can
    8. Manually install SPTD 1.50. It will prompt you for a reboot. After reboot, click onto the SPTD 1.50 .exe again and it should now ask you if you would like to update or uninstall.

    You should now be ready to install DT x64 and it wont promt you to restart because SPTD is already installed.

    It is working for me right now

    Hope it helps

    Caboose

  5. #5

    Default

    We have a nice thread about exactly this problem in our common problems and solutions forum.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  6. #6
    New User
    Join Date
    17.08.2007
    Posts
    1

    Unglücklich

    I've the same problem! I've searched for that nice thread but I can't find it.
    I've read that more people seems to have this problem but I haven't found a solution yet . So please give us the link to that thread!

  7. #7
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8

    Default

    Wellll... I tried everything in this post and the one linked here and I still have the problem.

    I have first tried to install daemon tools regularly, get the loop problem.

    I then tried to install SPTD manually, still get the problem.

    I deleted registry keys and removed everything Daemon and still got the problem.

    No matter what I do, it never thinks SPTD is installed!!

    I am running Vista 32 bit Ultimate

    Please help

  9. #9

    Default

    I right clicked the regular installer and hit properties.. at the bottom was some box that said soemthing like "This program might do something!! We have blocked it". I clicked unblock. Then I went into compatyability and checked run as administrator. It then worked. Whee. Sorry for typing .. I'm drunk.. which makes this feat all the more brilliant. Good luck all!

  10. #10
    New User
    Join Date
    10.09.2007
    Posts
    7

    Default

    Yes, here is the trick. Vista blocked sptd installation. However it seems to the application that it ran sucessfully. So when you can not manually install sptd under Vista, please right click sptdinst-v150-x86.exe and select property. Then click 'Unblock' block at the bottom of the property dialog box and then 'Apply'. This fixed my issue totally.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •