Well, im back again, and having a similar problem as to what i had in my thread here:


I have tried copying both of these cds using alcohol, and clonecd, but nomatter what options i select, it seems that the mounted image blends the last two tracks together.

Here is the Quake Shareware cd problem:

Original cd-track length: #10 = 3:32
Original cd-track length: #11 = 5:17

Mounted cd-track length: #10 = 2:42
Mounted cd-track length: #11 = 6:07


Here is the Mechwarrior 2 problem:

Original cd-track length: #26 = 1:59
Original cd-track length: #27 = 0:05

Mounted cd-track length: #26 = 1:40
Mounted cd-track length: #27 = 0:25
(Corrections made to track numbers, other post has #25 and #26, when it should be #26 and #27)

Notice how the combined time for both tracks is basically the same, give or take a second.


One thing i have noticed about these two cds, is that if i enable the 'read subchannel data from data track' option when ripping, that when trying to mount from the .ccd file, i get an error in daemon tools saying: "Unable to mount image. Invalid track number in sub-channel file" However, mounting from the .cue file dosnt give that error, but the tracks are still incorrect.

If anyone has any suggestions or ideas, i would appreciate the help, ive tried everything i can think of.. these are two old as hell games, and its very odd that the last two audio tracks would be blended together.

Clonyxxl locks up when trying to detect the protection on these cds, so i dont know what protection is on them, if any.

Thanks for any help.