Page 1 of 2 12 LastLast
Showing results 1 to 10 of 11

Thread: Problem with securom

  1. #1

    Default Problem with securom

    YASU is unable to find device(s) to cloak regarding "SecuROM". There seams to be no problem cloaking "SafeDisk"
    why?

  2. #2

    Unglücklich

    Here Here.... I'm having the same problem, if anyone has the answer that would make my day

  3. #3

    Default

    Do you use DT Pro and use only the virtual IDE-Drive or the virtual SCSI drive?

    Have you used YASU v1.3 or v1.4 previously once, without a problem?

  4. #4

    Default

    Quote Originally Posted by ghost_zero View Post
    Do you use DT Pro and use only the virtual IDE-Drive or the virtual SCSI drive?
    Have you used YASU v1.3 or v1.4 previously once, without a problem?
    Does YASU work with the IDE-Drive

  5. #5

    Default

    Does YASU work with the IDE-Drive
    At the moment it doesn't. Use the virtual SCSI drive in combination with YASU

  6. #6
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    nope, dont think it does

  7. #7
    Experienced User
    Kinlaadare's Avatar
    Join Date
    24.05.2005
    Posts
    697

    Default

    maybe not, but...

    I play Medieval total war 2 : Kingdoms from the vIDE drive.
    Without YASU (1.4, not tested with other version) : emulator detected. With YASU, game launches without any questions
    This is also true for Bioshock.
    Carpe diem

  8. #8
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Do you have the vSCSI drives running as well? If so, that would probably explain it.

  9. #9

    Default

    well I've got the free/ad support dt. I tried dling yasu 1.2 as well, but that didn't work either. it couldn't cloak the drive and then an unspecified error listed in the text after it said it couldn't cloak. My virtual drive is an scsi, so that doesn't seem to be the problem... I don't understand why i can't get any of the other cloaking utilities to work either though. Yasu just seems the most user friendly so that's the one i'm focusing on.

  10. #10

    Default

    oh and no i haven't used it successfully before, this is the first time i'm trying yasu. But i've used other cloakers in the past, but on a different system.

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •